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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year

from the date of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either

will repair the defective product without charge for parts and labor, or will provide a replacement in exchange for the

defective product. Batteries are excluded from this warranty. Parts, modules and replacement products used by Tektronix

for warranty work may be new or reconditioned to like new performance. All replaced parts, modules and products become

the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the

warranty period and make suitable arrangements for the performance of service. Customer shall be responsible for

packaging and shipping the defective product to the service center designated by Tektronix, shipping charges prepaid, and

with a copy of customer proof of purchase. Tektronix shall pay for the return of the product to Customer if the shipment is

to a location within the country in which the Tektronix service center is located. Customer shall be responsible for paying

all shipping charges, duties, taxes, and any other charges for products returned to any other locations

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate

maintenance and care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting

from attempts by personnel other than Tektronix representatives to install, repair or service the product; b) to repair

damage resulting from improper use or connection to incompatible equipment; c) to repair any damage or malfunction

caused by the use of non--Tektronix supplies; or d) to service a product that has been modified or integrated with other

products when the effect of such modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY

OTHER WARRANTIES, EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY

IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

TEKTRONIX F RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND

EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX

AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR

CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS

ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES
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General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it. To avoid potential hazards, use this
product only as specified.

Only qualified personnel should perform service procedures.

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor
of the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.

To Avoid Fire or
Personal Injury
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Terms in this Manual. These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result

in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in

damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the
marking.

WARNING indicates an injury hazard not immediately accessible as you read the
marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

CAUTION
Refer to Manual

WARNING
High Voltage

Protective Ground
(Earth) Terminal

Symbols and Terms
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Service Safety Summary

Only qualified personnel should perform service procedures. Read this Service
Safety Summary and the General Safety Summary before performing any service
procedures.

Do Not Service Alone. Do not perform internal service or adjustments of this
product unless another person capable of rendering first aid and resuscitation is
present.

Disconnect Power. To avoid electric shock, disconnect the mains power by means
of the power cord or, if provided, the power switch.

Use Care When Servicing With Power On. Dangerous voltages or currents may
exist in this product. Disconnect power, remove battery (if applicable), and
disconnect test leads before removing protective panels, soldering, or replacing
components.

To avoid electric shock, do not touch exposed connections.
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Environmental Considerations

This section provides information about the environmental impact of the
product.

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and
use of natural resources. The equipment may contain substances that could be
harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the
environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the
materials are reused or recycled appropriately.

This symbol indicates that this product complies with the
European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment
(WEEE). For information about recycling options, check
the Support/Service section of the Tektronix Web site
(www.tektronix.com).

Mercury Nortification. This product uses an LCD backlight lamp that contains
mercury. Disposal may be regulated due to environmental considerations. Please
contact your local authorities or, within the United States, the Electronics
Industries Alliance (www.eiae.org) for disposal or recycling information.

Perchlorate Materials. This product contains one or more type CR lithium
coin cell batteries. According to the state of California, CR lithium coin
cells are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

This product has been classified as Monitoring and Control equipment, and is
outside the scope of the 2002/95/EC RoHS Directive. This product is known to
contain lead, cadmium, mercury, and hexavalent chromium.

Product End-of-Life
Handling

Restriction of Hazardous
Substances
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Preface

This is the service manual for the MTX100B MPEG Recorder & Player. This
manual contains information needed to service an MTX100B to the module
level.

Manual Structure

This manual is divided into sections, such as Specifications and Theory of

Operation. Further, some sections are divided into subsections, such as Product
Description and Removal and Installation Procedures.

Sections containing procedures also contain introductions to those procedures.
Be sure to read these introductions because they provide information needed to
do the service correctly and efficiently. The following are brief descriptions of
each manual section.

� Specifications contains a description of the MTX100B and the characteristics
that apply to it.

� Theory of Operation contains circuit descriptions that support service to the
module level.

� Performance Verification contains procedures for confirming that an
MTX100B functions properly and meets warranted characteristics.

� Maintenance contains information and procedures for performing preventive
and corrective maintenance of an MTX100B. These instructions include
cleaning, module removal and installation, and fault isolation to the module
level.

� Options contains descriptions of factory-installed options and field-upgrad-
able options.

� Diagrams contains the block diagrams and interconnection diagrams of the
MTX100B and the optional interface modules.

� Replaceable Parts List includes a table of all replaceable modules, their
descriptions, and their Tektronix part numbers.
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Manual Conventions

This manual uses certain conventions with which you should become familiar.

Some sections of the manual contain procedures for you to perform. To keep
those instructions clear and consistent, this manual uses the following
conventions:

� Names of front panel controls and menus appear in the same case (initial
capitals, all uppercase, and so forth) in the manual as is used on the
MTX100B front panel and menus.

� Instruction steps are numbered unless there is only one step.

� Bold text refers to specific interface elements that you are instructed to
select, click, or clear.

Example: Press theMenu button to open the File menu.

� Italic text refers to document names or sections. Italics are also used in
NOTES, CAUTIONS, and WARNINGS.

Example: The Diagrams section, beginning on page 6-1, includes a block
diagram and an interconnect diagram.

Throughout this manual, any replaceable component, assembly, or part of the
MTX100B is referred to generically as a module. In general, a module is an
assembly (like a circuit board), rather than a component (like a resistor or an
integrated circuit). Sometimes a single component is a module. For example, the
chassis of the MTX100B is a module.

Symbols and terms related to safety appear in the General Safety Summary and
Service Safety Summary near the beginning of this manual.

Finding Other Information

Other documentation for the MTX100B includes:

� TheMTX100B MPEG Recorder & Player User Manual contains a tutorial to
quickly describe how to operate the MTX100B. It also includes an in-depth
discussion on how to more completely use the MTX100B features.

Modules

Safety



MTX100B MPEG Recorder & Player Service Manual xv

Introduction

This manual contains information needed to properly service the MTX100B
MPEG Recorder & Player, as well as general information critical to safe and
effective servicing.

To prevent personal injury or damage to the MTX100B, consider the following
before attempting service:

� The procedures in this manual should be performed only by a qualified
service person.

� Read the General Safety Summary and the Service Safety Summary,
beginning on page vii.

When using this manual for servicing be sure to follow all warnings, cautions,
and notes.

Performance Check Interval

Generally, the performance check described in section 3, Performance Verifica-
tion, should be done every 12 months. In addition, a performance check is
recommended after module replacement.

If the MTX100B does not meet performance criteria, repair is necessary.

Strategy for Servicing

Throughout this manual, the term “module” refers to any field-replaceable
component, assembly, or part of the MTX100B.

This manual contains all the information needed for periodic maintenance of the
MTX100B (examples of such information are procedures for checking perfor-
mance).

Further, this manual contains all information for corrective maintenance down to
the module level. To isolate a failure to a module, use the fault isolation
procedures found in Troubleshooting, part of section 4, Maintenance. To remove
and replace any failed module, follow the instructions in Removal and Installa-

tion Procedures, also part of section 4. After isolating a faulty module, replace it
with a fully-tested module obtained from the factory. Section 7, Replaceable
Parts List, contains part number and ordering information for all replaceable
modules.
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Tektronix Service Offerings

Tektronix provides service to cover repair under warranty as well as other
services that may provide a cost-effective answer to your service needs.

Whether providing warranty repair service or any of the other services listed
below, Tektronix service technicians are well trained to service the MTX100B.
They have access to the latest information on improvements to the MTX100B as
well as the latest new options.

Tektronix warrants this product for one year from date of purchase. The warranty
appears after the title page in this manual. Tektronix technicians provide
warranty service at most Tektronix service locations. The Tektronix product
catalog lists all worldwide service locations or you can visit our Web site for
service information: www.tektronix.com.

Tektronix supports repair to the module level by providing Module Exchange.

Module Exchange. This service reduces down-time for repair by allowing you to
exchange most modules for remanufactured ones. Each module comes with a
90-day service warranty.

For More Information. Contact your local Tektronix service center or sales
engineer for more information on any of the repair or adjustment services just
described.

Warranty Repair Service

Self Service
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Product Overview

The MTX100B MPEG Recorder & Player records and plays MPEG-2 transport
streams that are compliant with ATSC, DVB, and ARIB standards.

The MTX100B provides the following features:

� Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum

� Hierarchy display of the stored or captured transport stream

� 188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non transport stream,
and partial transport stream output formats

� Real-time updating of transport stream parameters; continuity_counter,
PCR/PTS/DTS, TOT/TDT/STT, NPT, and Reed Solomon (ISDB-T transport
stream only)

� Continuous recording of captured streams

� PCR jitter insertion

� Triggered stream capture

� Full remote control using Ethernet interface

� Scheduler application for automated stream playout and record (Option SC
only)

� IP, ASI, universal parallel/serial, IEEE1394/ASI, and SMPTE310M/ASI/SPI
interfaces available

� Playout on one interface at a time, either IP or other interfaces

� Two IP versions namely IPv4 and IPv6 are supported

� Stream replication (IP) with some attributes of the stream incremented by a
certain value

The MTX100B includes the ReMux application software that provides the
capability to create a transport stream of super frame structure defined in the
ISDB-S systems from an MPEG2 transport stream.
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Specifications

Tables 1-1 through 1-8 list the functional, electrical, mechanical, and environ-
mental characteristics of the MTX100B. Table 1-9 lists the national and
international standards to which the MTX100B complies.

All listed specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience but are not guaranteed.

Software Protection

The MTX100B software options require that a software key, and beginning with
V10.1, an OptionDongle be installed so that the purchased set of options can be
accessed.

CAUTION. The software key/OptionDongle must be installed on the instrument

before the MTX100B software application will operate.

The software key is the character string which is entered into the Option Update
Key string field. Beginning with V10.1, an OptionDongle is also provided. The
OptionDongle is a small hardware device that is available in parallel port form.
The software key and the OptionDongle work together; the software polls the
OptionDongle at the beginning of the application and during the Play and Record
to verify the option coding. The type of software key used by your test system is
determined at the time of the original product order.

Any printer compatible with the installed operating system can be connected to
the unit through the parallel port version of the OptionDongle.

Performance Conditions

The electrical characteristics listed on the following pages are valid under the
following conditions:

� The MTX100B must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits described
in Table 1-8 on page 1-15.

� The MTX100B must have a warm-up period of at least 20 minutes.

� The MTX100B must be operating at an ambient temperature between
+5 �C to +40 �C, unless otherwise noted.
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Functional Specifications

Table 1-1: Functional specifications

Characteristics Description

System configuration

System OS Windows XP Professional

CPU 1.3 GHz

System memory 1 GB

Display 6.3 inch, XGA (1024 x 768), Windows Control Panel setting is SVGA (800 x 600)

Hard disk drive 250 GB

Expansion slot 1 - PCI slot

Electrical Specifications

Table 1-2: Mainframe

Characteristics Description

Maximum output rate

Hard disk ≥120 Mbps

RAM ≥200 Mbps

Maximum record rate

Hard disk ≥120 Mbps (File size:< 4 GB, just after disk format operation)

≥90 Mbps (File size: 33 GB, just after disk format operation)

RAM ≥200 Mbps

Internal reference clock For Output_clock, PCR/PTS/DTS, packet operation timing, and TDT/STT time.

Reference clock 27 MHz ± 1 ppm

External reference/clock input

Connector type BNC

Input impedance, typical 50Ω

Reference input

Frequency 8.129698 MHz, 10 MHz, 27 MHz

Input level, typical Sine wave: 0 ± 6 dBm
Square wave: 0.5 Vp-p to 3.0 Vp-p

Clock input

Frequency 160 kHz to 25 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Input level, typical 0.5 V to 3.0 V

External trigger input/MISC output

Connector type BNC

Input impedance, typical 1 kΩ

Threshold level Rising and falling edges are programmable.

High level >3.5 V (maximum input voltage: 7 V)

Low level <0.8 V

Output level

High level >2.2 V (with 50Ω termination)

Low level <0.8 V (with 50Ω termination)

Output impedance 50Ω
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Table 1-2: Mainframe (Cont.)

Characteristics Description

PLL

Frequency 50 MHz to 100 MHz, Locked to reference clock

Output clock 50 MHz maximum (serial clock)
26.75 MHz maximum (parallel clock)

Output rate 214 Mbps maximum
64 Kbps minimum

TS clock

(Internal and external
reference, 27 MHz and 10 MHz)

TS clock = (X / (2 * Y * Z) ) * 27 MHz

15362< X< 31248

1686< Y< 3376

2≤ Z≤ 65536

(External parallel clock) TS clock = (X / (2 * Y * Z) ) * external parallel clock, 214 MHz maximum

15632< X< 31248

1< Y< 16383

2≤ Z≤ 65536

(External serial clock) TS clock = (X / (2 * Y * Z) ) * external serial clock / 8,32 MHz maximum

15632< X< 31248

1< Y< 16383

2≤ Z≤ 65536

P/N and Jitter (serial clock) < --104 dBc/Hz at 21.455707 MHz +20 kHz (RBW=300 Hz)

SPI interface

Connector type D-sub, 25 pin

Data rate 256 Kbps to 214 Mbps

Pin assignments 1 DCLK
2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Output

Output level, typical 330 mV to 550 mV (termination: internal 100Ω. external 100Ω), bus LVDS with 50Ω
termination

Offset 1.1 V to 1.5 V

Output resistance, typical 100Ω, between differential outputs (output off)
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Data delay, typical ± 5 ns from the falling edge of DCLK (see Figure 1-1.)

Input

Input level, typical > +100 mV,< --100 mV, (RI+)--(RI--) with 100Ω termination

Input resistance, typical 100Ω (between differential inputs)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure 1-1.)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, Data are latched on DCLK rising edge)
(see Figure 1-1.)

VGA output

Connector type D-sub, 15 pin

Pin assignments 1 RED 9 NC
2 GREEN 10 GND
3 BLUE 11 NC
4 NC 12 NC
5 GND 13 HSYNC
6 GND 14 VSYNC
7 GND 15 NC
8 GND

Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port ), and ECP (Extended
Capabilities Port) modes.

Connector type D-sub, 25 pin

Pin assignments 1 STROBE 14 AUTOLF
2 D0 15 ERR
3 D1 16 INIT
4 D2 17 SELECT
5 D3 18 GND
6 D4 19 GND
7 D5 20 GND
8 D6 21 GND
9 D7 22 GND
10 ACK 23 GND
11 BUSY 24 GND
12 Paper Empty 25 GND
13 SELECT

USB 2.0 interface

Number of connectors 2

Pin assignments 1 VCC
2 --DATA
3 +DATA
4 GND



Specifications

1-8 MTX100B MPEG Recorder & Player Service Manual

Table 1-2: Mainframe (Cont.)

Characteristics Description

LAN interface 10/100/1000 Base-T Ethernet interface

Connector type RJ45

Pin assignments 1 MDI_0+ 5 MDI_2--
2 MDI_0-- 6 MDI_1--
3 MDI_1+ 7 MDI_3+
4 MDI_2+ 8 MDI_3--

Serial interface (Com) RS-232C

Connector type D-sub, 9 pin

Pin assignments 1 DCD 6 DSR
2 RX 7 RTS
3 TX 8 CTS
4 DTR 9 RI
5 GND

IEEE1394B interface

Compliant IEEE1394B--2002

Pin assignments 1 TPB-- 6 VG
2 TPB+ 7 NC
3 TPA-- 8 VP
4 TPA+ 9 TPB (R)
5 TPA (R)

AC line power

Rating Voltage 100 VAC to 240 VAC, CAT II

Voltage Range 90 VAC to 250 VAC

Frequency Range 50 Hz to 60 Hz

Maximum power 180 VA

Maximum current 1.3 A

Main fuse data 5 A Time--delayed, 250 V (not operator replaceable)
2 A Time--delayed, 250 V (not operator replaceable)
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Table 1-3: ASI interface (Option 01)

Characteristics Description

Standard conformance EN50083-9 Annex B

Connector type BNC

Impedance, typical 75Ω

Data rate 256 Kbps to 214 Mbps

Output

Number of outputs 2

Output voltage 800 mV ± 10%

Jitter ≤ 0.2 UI (p-p)

Rise/fall time (20% to 80%) ≤ 1.2 ns

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Input

Number of inputs 1 (with active loop-through output)

Input voltage 200 mV to 800 mV

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Data format Accepts both burst and packet modes ASI

Table 1-4: Universal parallel/serial interface (Option 02)

Characteristics Description

Parallel interface mode

Connector type D-sub, 25 pin (the same connector as serial output)

Data rate 256 Kbps to 214 Mbps

Pin assignments 1 DCLK
2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC
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Table 1-4: Universal parallel/serial interface (Option 02) (Cont.)

Characteristics Description

Output level, typical Note: Do not connect the Asserted Low pins for single-end use.

TTL without termination LO: 0 V
HI: 3.3 V

LVDS without termination 0.66 Vp-p to 1.1 Vp-p (amplitude)
1.1 V to 1.5 V (offset)

ECL without termination LO: --2.1 V
HI: --0.5 V

Output impedance, typical 50Ω ± 5% (per pin, single-end)

Output resistance, typical ≥ 1 kΩ (when the output is off, per pin, single-end)

Data delay, typical 0 ± 5 ns from the falling edge of DCLK (see Figure 1-1 on page 1-14)

Single-end input level, typical

TTL with termination LO: 0.0 V to 0.5 V
HI: 1.2 V to 5.0 V

ECL with termination LO: --5.2 V to --1.05 V
HI: --0.25 V to 0.0 V

Differential input level, typical 0.4 V to 1.0 Vp--p (between +pin and --pin without termination)
0.2 V to 1.0 Vp--p (between +pin and --pin with termination)

Input resistance, typical 50Ω ± 5% to GND pin (single end termination: ON)
110Ω ± 5% (differential termination: ON)

≥ 1 kΩ to GND (termination: OFF)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-14)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge)
(see Figure 1-1 on page 1-14)

Serial interface mode

Connector type D-sub, 25 pin (uses a common connector with parallel interface)

Data rate 256 Kbps to 40 Mbps

Pin Assignments 1 DCLK
2 GND
3 to 9 Not managed
10 DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 22 Not managed
23 DATA 0
24 DVALID
25 PSYNC
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Table 1-4: Universal parallel/serial interface (Option 02) (Cont.)

Characteristics Description

Output level, typical Note: Do not connect the Asserted Low pins for single-end use.

TTL without termination LO: 0 V
HI: 3.3 V

LVDS without termination 0.66 Vp-p to 1.1 Vp-p (amplitude)
1.1 V to 1.5 V (offset)

ECL without termination LO: --2.1 V
HI: --0.5 V

Output impedance, typical 50Ω ± 5% (per pin, single-end)

Output resistance, typical ≥ 1 kΩ (when the output is off, per pin, single-end)

Data delay, typical 0 ± 5 ns from the falling edge of DCLK (see Figure 1-1 on page 1-14)

Single-end input level, typical

TTL with termination LO: 0.0 V to 0.5 V
HI: 1.2 V to 5.0 V

ECL with termination LO: --5.2 V to --1.05 V
HI: --0.25 V to 0.0 V

Differential input level, typical 0.4 V to 1.0 Vp--p (between +pin and --pin without termination)
0.2 V to 1.0 Vp--p (between +pin and --pin with termination)

Input resistance, typical 50 Ω ± 5% to GND pin (single end termination: On)
110 Ω ± 5% (differential termination: On)

≥ 1 kΩ to GND pin (termination: Off)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-14)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge.)
(see Figure 1-1 on page 1-14)

Event output (EVENT OUT)

Connector type BNC

Output level, typical TTL without termination

LO:< 0.4 V

HI: > 2.4 V

Output impedance, typical 50Ω
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Table 1-5: IEEE1394/ASI interface (Option 05)

Characteristics Description

IEEE1394 interface

Standard conformance IEEE Std 1394-1995 IEEE Standard for High Performance serial Bus

Number of connectors 2

Serial interface rate S-400

Maximum TS rate 40 Mbps

ASI interface

Standard conformance EN 50083-9 Annex B

Connector type BNC

Impedance, typical 75 Ω

Data rate 256 Kbps to 214 Mbps

Input vlotage, typical 200 mV to 800 mV

Output voltage 800 mV ± 10%

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Table 1-6: SMPTE310M/ASI/SPI interface (Option 07)

Characteristics Description

SMPTE310M interface Uses common input/output connectors with the ASI interface.

Standard conformance SMPTE310M

Connector type BNC

Impedance 75 Ω

Data rate 19.392658 Mbps (8 VSB, 188 bytes packet size)

Output

Number of outputs 1

Output voltage 800 mV ± 10%

Jitter ≤ 0.2 UI p--p

Rise/fall time 0.4 ns to 5.0 ns (20% to 80%)

Frequency range, typical ± 3%

Input

Number of inputs 1

Input voltage, typical 800 mV ± 10%

Frequency range, typical ± 3%
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Table 1-6: SMPTE310M/ASI/SPI interface (Option 07) (Cont.)

Characteristics Description

ASI interface Uses common input/output connectors with the SMPTE310M interface.

Standard conformance EN 50083-9 Annex B

Connector type BNC

Impedance 75 Ω

Data rate 256 Kbps to 214 Mbps

Output

Number of outputs 1

Output voltage 800 mV ± 10%

Jitter ≤ 0.2 UI p--p

Rise/fall time ≤ 1.2 ns (20% to 80%)

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Input

Number of inputs 1

Input voltage, typical 200 mV to 800 mV

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

SPI interface

Connector type D-sub, 25 pin

Data rate 256 Kbps to 214 Mbps

Pin assignments 1 DCLK
2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Input

Input level, typical > +100 mV,< --100 mV, (RI+)--(RI--) with 100Ω termination

Input resistance, typical 100Ω (between differential inputs)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-14)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, Data are latched on DCLK rising edge)
(see Figure 1-1 on page 1-14)
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188 bytes

DATA 0--7

DCLK

PSYNC

DVALID

DATA 0--7

DCLK*

DATA 0--7

DCLK*

Output data delay Input clock pulse width

Input data hold time

Th

T/2� T/10

T (1/f)

5 ns 5 ns

* In the universal parallel/serial interface,
the polarity of DCLK can be inverted.

Th = T/2� T/10: SPI and universal parallel interfaces

Th = T/5� T/10: universal serial interface

Transition period

Figure 1-1: Timing diagram of the SPI and universal parallel/serial interfaces
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Mechanical (Physical) Characteristics

Table 1-7: Mechanical characteristics

Characteristics Description

Net weight

Standard Approximately 6 kg (13.2 lb)

Dimensions

Height 132 mm (5.1 in), without feet

Width 214 mm (8.4 in)

Length 435 mm (17.1 in)

Environmental Characteristics

Table 1-8: Environmental characteristics

Characteristics Description

Temperature

Operating +5 �C to +40 �C

Non-operating --20 �C to +60 �C

Relative humidity

Operating 20% to 80% (No condensation)

Maximum wet-bulb temperature 29 �C

Non-operating 5% to 90% (No condensation)

Maximum wet-bulb temperature 29 �C

Altitude

Operating Up to 3 km (approximately 10,000 feet)

Maximum operating temperature decreases 1 �C each 300 m above 1.5 km

Non-operating Up to 15 km (approximately 50,000 feet)

Dynamics

Vibration

Operating 2.65 m/s2 rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes

Non-operating 22.3 m/s2 rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes

Shock

Non-operating 294 m/s2 (30 G), half-sine, 11 ms duration

Installation requirements

Power dissipation 100 W maximum. Maximum line current is 1.3 Arms at 50 Hz
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Table 1-8: Environmental characteristics (Cont.)

Characteristics Description

Surge current
� 12 A peak for less than 5 line cycles at 25 �C after product has been off for at least 30
seconds

Cooling clearance

Top clearance 5 cm (2 in)

Side clearance 5 cm (2 in)

Rear clearance 5 cm (2 in), from the fan guard

Certifications and Compliances

Table 1-9: Certifications and compliances

Category Standards or description

EC Declaration of Conformity Meets the intent of Directive 89/336/EEC for Electromagnetic Compatibility. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EMC Directive 89/336/EEC:

EN 55011 EMC requirement for Class A electrical equipment for
measurement, control and laboratory use

EN 61000-3-2 AC Power Line Harmonic Emissions

IEC 61000-4-2 Electrostatic Discharge Immunity (Performance Criterion B)

IEC 61000-4-3 RF Electromagnetic Field Immunity (Performance Criterion A)

IEC 61000-4-4 Electrical Fast Transient / Burst Immunity (Performance Criterion B)

IEC 61000-4-5 Power Line Surge Immunity (Performance Criterion B)

IEC 61000-4-6 Conducted RF Immunity (Performance Criterion A)

IEC 61000-4-11 Voltage Dips and Interruptions Immunity (Performance Criterion B)

Low Voltage Directive 73/23/EEC: Amended by 93/68/EEC:

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for Measurement,
Control, and Laboratory Use

Australia/New Zealand Declaration
of Conformity -- EMC

Complies with EMC provision of Radio Communications Act per the following standard(s):

AS/NZS 2064.1/2 Industrial, Scientific, and Medical Equipment: 1992
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Table 1-9: Certifications and compliances (Cont.)

Category Standards or description

Safety Complies with the following safety standards/regulations:

UL 61010-1 Standard for Electrical Measuring and Test Equipment.

CAN/CSA C22.2 No.61010-1-04 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

EN 61010-1:2001 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

Installation (Overvoltage) Category Terminals on this product may have different installation (overvoltage) category designations. The
installation categories are:

CAT III Distribution-level mains (usually permanently connected). Equipment at this level is
typically in a fixed industrial location.

CAT II Local-level mains (wall sockets). Equipment at this level includes appliances,
portable tools, and similar products. Equipment is usually cord-connected.

CAT I Secondary (signal level) or battery operated circuits of electronic equipment.

Overvoltage Category Overvoltage Category II (as defined in IEC 61010-1)

Pollution Degree A measure of the contaminates that could occur in the environment around and within a product.
Typically the internal environment inside a product is considered to be the same as the external.
Products should be used only in the environment for which they are rated.

Pollution Degree 1 No pollution or only dry, nonconductive pollution occurs. Products in this
category are generally encapsulated, hermetically sealed, or located in
clean rooms.

Pollution Degree 2 Normally only dry, nonconductive pollution occurs. Occasionally a
temporary conductivity that is caused by condensation must be expected.
This location is a typical office/home environment. Temporary
condensation occurs only when the product is out of service.

Pollution Degree 3 Conductive pollution, or dry, nonconductive pollution that becomes
conductive due to condensation. These are sheltered locations where
neither temperature nor humidity is controlled. The area is protected from
direct sunshine, rain, or direct wind.

Pollution Degree Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

IEC Characteristics Equipment type:

Test and Measuring
Safety Class 1 -- grounded product
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Theory of Operation

This section describes the basic operation of the major circuit blocks or modules
in the MTX100B. The Diagrams section, beginning on page 6-1, includes a
block diagram and an interconnect diagram.

A12 Main Board

The A12 Main board consists of the following blocks:

The PCI interface consists of a PCI target and a PCI master. The PCI target has
three base address register areas. The PCI master has two DMA controllers used
to transfer data from the A12 Main board to the system memory or from the
system memory to the A12 Main board.

The Mega FIFO has 32 MB for playing and 32 MB for recording a stream data.
It consists of two 256 megabit synchronous DRAM and FPGA. This FIFO is
used to compensate for non-realtime operation of Windows XP.

The TS controller consists of the following blocks:

TS Packet Type Controller. This controller sets a packet size of 188, 204, 208, and
Non TS (free length) as a TS packet type. For a Non TS format, the controller
also sets a packet length (16-255) and data length (16-255). The data length
shows an effective data length in one TS packet.

Data Valid Controller. This block generates a data valid signal that synchronizes
with the first byte of a TS packet when stream output is started.

Psync Controller. Psync is a signal to identify the sync byte in a transport stream.
When the controller is not in the Psync Regeneration mode, Psync is recognized
as the first byte of a transport stream. In this case, Psync is output in the constant
interval even when the sync byte is rewritten in the value except for 47h. For the
Super Frame mode, Psync is output only once in 384 packets.

Psync Regenerator. This block becomes active when the Psync Regeneration
mode is set. The block detects the sync byte (47h) in a data stream and regener-
ates a Psync signal. The psync generator supports 188, 204, 208 TS packets only.

PCI Interface

Mega FIFO

TS Controller
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PCR/DTS Updater. This block consists of a PCR counter and update logic. The
PCR counter is a complex counter, which consists of a 9-bit counter (range
0-299) and 33-bit counter. The counter counts the 27 MHz standard frequency.
The update logic replaces the PCR and PTS/DTS values in a transport stream
with the sum of the original value and the PCR counter value.

Receive Rate Counter. This 24-bit counter is used for receive-rate calculation on
recording process. When using a data valid signal (DVALID), the counter counts
byte data rate. When not using DVALID, the counter counts receive clock.

Transmit Byte Counter. This 32-bit counter counts transmitted bytes. This counter
can be read by the control software.

The interrupt controller sends the following interruption signals to the CPU: Play
FIFO empty, Record FIFO full, external trigger, 10 Hz, Playout DMA transfer
finished, and Record DMA transfer finished. These interruptions can be disabled
by the MTX100B application software. At power on, all interruptions are
disabled.

The TS clock generator consists of a VCO (Voltage Control Oscillator), phase
detector, frequency divider. The VCO is used for generating a TS clock, and it
covers frequencies of 400 MHz to 800 MHz. The frequency divider divides the
clock by 65536 to 1.

The reference clocks consist of 27 MHz TCXO and half-divided output of
54 MHz clock generator. These clocks are used to compare the frequency of the
TS Clock Generator.

A20 PCI Backplane Board

The A20 PCI Backplane board consists of the following connectors and
circuitries:

The J100, J110, and J120 connectors are PCI slots for 5 V. The J130 connector is
a PCI slot for 3.3 V and is reserved in the future. The J100 connector is the
system slot and is used to install the CPU board (single board computer: SBC).
The J110 and J120 connectors are used to install the A12 Main board and a
optional interface board.

Interrupt Controller

TS Clock Generator

Reference Clocks

PCI and ISA Connectors
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The PWR_Button line (Pins 9 and 10 of J310) of the SBC is connected to the
power switch on the Keypad board through the Front-Panel Processor board.
When the power switch is pressed, the SBC causes the PSON# signal to go Low.
When the PSON# signal becomes Low, Q10 turns on and +12 V main power is
also on. When the power switch is pressed again, its status is sent to BIOS and
the PSON# signal turns High. This circuit includes a +12 V to +5 V DC-DC
converter, a +12 V to +3.3 V converter, and a +12 V to --12 V converter.

There are four connectors in the interconnect circuit: J230, J240, J290, and J310.
J230 is used to connect the board to the LCD interface on the CPU board. J290
is used to connect the board to COM2 on the CPU board. J310 is used to connect
the board to the hard disk drive LED and reset/power button on the CPU board.
J240 is used to connect the board to the Front-Panel Processor board. This circuit
also has a RS-232C level converter.

U700 (PIC Micro) controls the internal fan revolution. It gets the temperature
data from the sensors (U720 and U730) through 12C BUS and controls the
supply voltage to the fan (7 V to 11.5 V).

The IEEE1394 interface consists of the 1394b link-layer device (U110), cable
transcriver/arbiter (U120), oscillator (Y100), serial EEPROM (U140), regulators
(U130 and U230), and IEEE1394b connector (J140).

Front-Panel Processor Board

The Front-Panel Processor board consists of the following circuitries and
connectors:

The state of the front-panel keys are read by the one chip processor on the board
and any setting changes are reported to the SBC through the COM2. The
processor also controls the LED on/off state of the front-panel LEDs.

The LVDS data from the SBC is routed through the board to the LCD.

When the Window OS puts the instrument into power saver mode, the LVDS
data from the SBC stops and the LCD backlight needs to be turned off or a
rainbow display will occur. When the LVDS data stops, the common mode
voltage of the data lines changes from the normal + 1.25 V to 0 V. The compara-
tor U10 senses this voltage change and turns off the power MOSFET switch Q10
and the power to the backlight inverter board.

ATX Power Control Circuit

Interconnect Circuit

Fan Speed Control Circuit

IEEE1394b Interface

Front-panel Keypad
Interface and LED Control

LVDS Data for LCD

Backlight Power Control
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The potentiometer R301 could be used to dim the LCD backlight brightness. But
R302 is not installed, so the adjustment has no effect and the backlight is at
maximum brightness.

There are two USB connectors on the board that are connected through a cable to
the USB 2.0 interface connector on the CPU board.

Keypad Board

The Keypad board contains the switch patterns for the elastomer keys and the
front-panel LEDs. The board is connected to the Front-Panel Processor board by
the board-to-board connectors J10 and J11.

A40 AC Distributor Board

The A40 AC Distributor board supplies standby power (5VSB) to the SBC and
the ATX power control circuit on the A20 Backplane board.

A100 ASI Interface Module (Option 01)

The A100 ASI Interface module consists of the following blocks:

The local bus interface communicates with the A12 Main board. There are two
sets of 16-bit signal lines for Rx and Tx: 8-bit data lines for single-end connec-
tion, 4-bit control lines for single-end connection, and 4-bit control lines for
differential connection. These lines are connected to the A12 Main board
individually.

The FPGA consists of an FIFO and a PCI interface. The FIFO is used to output a
stream data in packet mode. In this mode, a stream data from the A12 Main
board is stored in it, and then the data is output synchronously with the PSYNC
signal. In the burst mode, the FIFO is used only to synchronize with the clock
signal. There is a 32-bit resistor in the PCI interface and it controls the board
operation.

LCD Brightness Control

USB Ports

Local Bus Interface

FPGA
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Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes.Data rate of the ASI interface is up to
216 Mbps, and the data with rates lower than 216 Mbps are transmitted
intermittently. The Data Valid signal, which indicates the location in which the
data exists, is also sent together with the data, it is possible to reconfigure the
received data as a serial data string from the intermittently transmitted data.

When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216Mbps, it is possible to select whether to sparsely output all the data or to
output the data on a packet-by-packet basis as the ASI output. The first mode in
which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode. In
Byte mode, the data sent from the A12 board are output as they are. In Packet
mode, data processing is required.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is
512 stages. The content of 9-bit width is 8 bits for data, and 1 bit for Sync Bit.
The Sync bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored in the FIFO.

The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of output port is 216 Mbps (with the
clock of 27 MHz), which is used for the ASI output.

The HOTLink transmitter converts parallel signals from the FIFO to a serial
signal. The converted signal is output to the BNC connectors through the cable
drivers.

The signal applied to the BNC connector is equalized by the cable equalizer, and
is converted to parallel signals by the HOTLink receiver. In addition, the
equalized signal is applied to the cable driver, and is output to the ASI through
output.

The regulator supplies power for internal circuitry in the FPGA.

Packet Controller

HOTLink transmitter and
Cable Drivers

Cable Equalizer and
HOTLink Receiver

2.5 V Regulator
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A110 Universal Parallel/Serial Interface Module (Option 02)

The A110 Universal Parallel/Serial Interface module consists of the following
blocks:

The local bus interface communicates with the A12 Main board. There are two
sets of 16-bit signal lines for Rx and Tx: 8-bit data lines for single-end connec-
tion, 4-bit control lines for single-end connection, and 4-bit control lines for
differential connection. These lines are connected to the A12 Main board
individually.

The FPGA consists of an 8-bit-to-1-bit shift register for parallel to serial
conversion, a 1-bit-to-8-bit shift register for serial to parallel conversion, and a
PCI interface. The shift registers are not used in the parallel data input/output
mode. There is a 32-bit resistor in the PCI interface. It controls the board
operation.

The pin drivers convert output signals from the FPGA into the signals with the
selected level. Two drivers per 1 bit are always working: two drivers are used for
differential mode and one driver is used for single-end mode.

The receivers use two comparators per 1 bit. One is used to receive a single-end
signal and the other is used to receive a differential signal. One of the compara-
tors is always disabled in operation and is in hold mode.

The D/A converter is used to set the amplitude and offset of the output signal. It
also sets the threshold voltage of the comparator for single-end receiving.

The regulator supplies power for internal circuitry in the FPGA.

A140 IEEE 1394/ASI Interface Module (Option 05)

Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes.Data rate of the ASI interface is up to
216 Mbps, and data with rates lower than 216 Mbps is transmitted intermittently.
The Data Valid signal, which indicates the location in which the data exists, is
also sent together with the data; it is possible to reconfigure the received data as
a serial data string from the intermittently transmitted data.

Local Bus Interface

FPGA

Pin Drivers

Receivers

D/A Converter

2.5 V Regulator

Packet Controller
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When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216 Mbps, it is possible to select whether to sparsely output all the data or
to output the data on a packet-by-packet basis as the ASI output. The first mode
in which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode.

In Byte mode, the data sent from A12 board is output as they are. In Packet
mode, data processing is required. The data is organized into a packet within the
Link chip and then output. The Packet controller is not used in this process. The
Packet controller must be set to Byte mode.

In through mode where the data is sent from the ASI input to the ASI output, the
data does not pass through the packet controller circuit and are output with the
same timing as the ASI input.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is 512
stages. The content of 9-bit width is 8 bit for data, and 1 bit for Sync Bit. The
Sync Bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored to the FIFO.

The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of the output port is 216 Mbps (with a
clock of 27 MHz), which is used for the ASI output.

The partial transport stream is a bit stream generated by removing the transport
packets unrelated to selected audio/video program(s) from MPEG-2 transport
packets. In transmitting/receiving multiple numbers of audio/video programs
with a lower data rate through a high-speed data line, the packets in a single
audio/video program are transmitted as intermittent packets compressed along
the time axis. In this case, the period of time between the packets has some
meaning. When recording data in the MTX100B, all the packets are recorded as
a serial data. When reproducing such data, the time information between packets
are lost and the data becomes a serial data.

To resolve the problem mentioned above, the period of time between the
received packets are measured, and the timing information is added before the
Sync byte of each packet as 4 bytes data. In reproducing the data, the timing
information located before the next packet is derived after the packet is output.

Partial TS Controller
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The next packet is output after waiting for the period of time as written in this
four bytes of data.

Partial TS Controller 1. The Partial TS Controller 1 picks up 4 bytes of data
located before sync byte from the data stream sent from A12 board, and counts
down the value written in this 4 bytes data with the 27 MHz clock. When the
count becomes zero, the controller starts the processing on the next packet.
While waiting for the next sync byte, the controller outputs The Busy signal to
stop the operation of A12 board. The packet size that can be handled by the
Partial TS Controller 1 is fixed to 192 bytes/packet (188 + 4). When sending
packets of other sizes, turn the Partial TS processing off. This board uses only 24
bits out of 32 bits (4 bytes) of Time Stamp information. The upper 8 bits are
ignored.

Partial TS Controller 2. This controller performs the opposite operation to that of
the Partial TS Controller 1. It counts the period of time between the packets
being received with the 27 MHz clock, and adds the result of counting to the top
of the next packet as the time information of 4 bytes. Because a 24-bit counter is
used, the first byte of 4 bytes of data becomes zero. While 4 bytes of information
is output, the controller stops input of packets. The controller has the FIFO shift
register of 9 bit x 256 to retain the data during the suspension period.

Although the packets received from IEEE1394 or from ASI contain Sync Pattern
(47h), the 47h may be contained within data or the 47h may be missing because
of an error. The sync detector reconfigures information indicating the sync
location and delivers the information to the next block together with the data. In
the output circuit of IEEE1394, the packets are generated based upon this sync
location information. In the Partial TS Controller, the measurements of time
interval between packets are performed based upon this information.

Sync Detector 1. The Sync Detector 1 produces sync location information to be
delivered to IEEE1394 output circuit. This information is also used to send the
received packet size to the application. This circuit is compatible with the packet
sizes of 188, 204, and 208. After repeated confirmation that “47h” is located at
the same location (188, 204, or 208) for five (5) times, the circuit starts to output
the sync location information. When the circuit failed to find the location of
“47h” for three consecutive times, it stops outputting the sync location informa-
tion. The circuit sends information of 1, 2, or 3 to the application when the
packet size is 188, 204, or 208, respectively. Otherwise, it sends information of
zero (0). This information is needed to use the through mode for the IEEE1394
output.

Sync Detector
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Sync Detector 2. This circuit produces the sync location information to be
delivered to the Partial TS Control 2 circuit. The circuit is compatible only with
the packet size of 188 bytes/packet. Should a packet having a size other than 188
bytes/packet be input even if Partial TS processing is specified, the circuit stops
the output to the A12 board.

A170 SMPTE310M/ASI/PSI Interface Module (Option 07)

The SMPTE310M format supports data with a bit rate of 8-VSB (19.39 Mbps).
Because the SMPTE310M uses Biphase-mark coding, a clock with twice the
data bit rate (40 MHz) is required for decoding and encoding processes. The
receiver passes the received data signal through a delay line to generate a clock
signal with twice the data bit rate from the received data signal. The transmitter
receives the clock signal with twice the data bit rate from A12 board for data
encoding. Because this optional board is unable to recognize the difference of
data bit rates, the current data bit rate must be specified from the application.

Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes.Data rate of the ASI interface is up to
216 Mbps, and the data with rates lower than 216 Mbps are transmitted
intermittently. The Data Valid signal, which indicates the location in which the
data exists, is also sent together with the data. It is possible to reconfigure the
received data as a serial data string from the intermittently transmitted data.

When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216 Mbps, it is possible to select whether to sparsely output all the data or
to output the data on a packet-by-packet basis as the ASI output. The first mode
in which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode. In
Byte mode, the data sent from the A12 board are output as they are. In Packet
mode, data processing is required.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is
512 stages. The content of 9-bit width is 8 bits for data, and 1 bit for Sync Bit.
The Sync bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored in the FIFO.

SMPTE310M

Packet Controller
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The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of the output port is 216 Mbps (with a
clock of 27 MHz), which is used for the ASI output.

When receiving SMPTE310M or ASI data, both the enabling and 27 MHz clock
signal are delivered to the A10 board. The option 06 can convert the data from
SMPTE310M into ASI, however it is unable to convert the ASI data into the
SMPTE310M format.

To transmit data in the SMPTE310M format, an enabling signal and clock signal
(approximately 77.56 MHz) for encoding the Biphase-mark are required. When
transmitting data in the ASI format, the enabling signal, the signal indicating the
location of sync bit, and the transport stream clock are generated from the A10
board.

A12 Board I/O
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Performance Verification

This section provides procedures to verify the performance and functionality of
the MTX100B network interface.

Connecting to a Network

The MTX100B has a LAN (10/100/1000 Base--T) port on the rear panel for
Ethernet communications.

This section provides instructions for connecting the MTX100B to a single PC
or a network and setting the network parameters for the LAN port.

The MTX100B uses the rear--panel LAN port to communicate with a PC/
MTS400. Use one of the following methods to connect the MTX100B to your
PC/MTS400:

� If you are connecting the MTX100B directly to a single PC, use a crossover
Ethernet cable to connect between the LAN port on the MTX100B and the
Ethernet port on the PC. If you need to construct your own crossover cable,
the following figure shows the pin connections to change on a straight cable
to produce a crossover cable.

Figure 3-1: Pin connections for a crossover Ethernet cable

� If you are connecting the MTX100B to your local Ethernet network, use a
straight Ethernet cable to connect between the LAN port on the MTX100B
and the Ethernet hub port of your local network. By connecting to an
Ethernet network, you can access the MTX100B using any PC on the
network.

Connecting the MTX100B
to your PC/MTS400
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You can set the network parameters for the MTX100B using the Control Panel
of Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of

using the Windows XP operating system. If necessary, review the Windows XP

documentation.

Perform the following procedure to set the network parameters for the
MTX100B:

1. Connect the keyboard and mouse provided with the instrument to the USB
connectors on the front panel. You can connect them to either of the
connectors.

2. Select File > Minimize or File > Exit to close the MTX100B MPEG player.
The Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu to display the Control
Panel window.

4. Double--click the Network Connections icon in the window to display the
Network Connections window.

Figure 3-2: Network Connections window

5. Double--click the Local Area Connection icon. The Local Area Connection
Status dialog box appears.

Setting Ethernet Network
Parameters
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Figure 3-3: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog
box appears.

Figure 3-4: Local Area Connection Properties dialog box

7. In the network component field, select Internet Protocol (TCP/IP).

8. Click the Properties button. The Internet Protocol (TCP/IP) Properties
dialog box appears.
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Figure 3-5: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host
Configuration Protocol) server is in the network connected to the MTX100B.

When the DHCP Server Is in the Network. If the DHCP server is in the network,
perform steps 9 and 10, otherwise skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain

DNS server address automatically.

10. Click the OK button.

The MTX100B accesses the DHCP server and obtains the addresses automatical-
ly when connected to the network.

Refer to the user documentation supplied with your server OS for detailed
information about DHCP server functions.

NOTE. Under some network environments, the MTX100B may not be able to

obtain the IP address automatically from a DHCP server. In this case, you need

to enter the appropriate address value in each submenu item.

When the DHCP Server Is Not in the Network. If the DHCP server is not in the
network, perform the following procedure to set the network parameters.

11. If you connect the MTX100B directly to a single PC/MTS400:
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a. In the dialog box, select Use the following IP address.

b. Set the IP address parameter to be the same IP address as the PC’s/
MTS400’s address except for the last number. The last number must be
different from the last number in the PC’s/MTS400’s IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask)
used by the PC/MTS400. Do not enter a number if the PC/MTS400 does
not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected
to a single PC/MTS400.

12. If you connect the MTX100B to your local Ethernet network:

a. In the dialog box, select Use the following IP address.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network, ask

your local network administrator for the correct numbers to enter in the dialog

box if you connect the MTX100B to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC/
MTS400.

Equipment Required

Table 3-1 lists the test equipment required to perform all of the performance
verification procedures. The table identifies examples of recommended
equipment and lists the required precision where applicable. If you substitute
other test equipment for the examples listed, the equipment must meet or exceed
the listed tolerances.

Table 3-1: Equipment required for performance verification

Item Qty. Minimum requirements Recommended equipment

Frequency counter 1 ea. Frequency range: 27 MHz
Precision: 8 digits or higher

Agilent Technologies 53181A

MPEG analyzer 1 ea. Tektronix MTS430 or MTS400

Function generator 1 ea. Frequency: 40 M clock pattern
Amplitude: 3 V
Outputs: 2 channnel

Tektronix AFG3102

Oscilloscope 1 ea. Bandwidth: 1 GHz or higher Tektronix TDS5104B

D-VHS digital recorder 1 ea. JVC HM--DH5U
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Table 3-1: Equipment required for performance verification (Cont.)

Item Recommended equipmentMinimum requirementsQty.

MPEG recorder and player 1 ea. Tektronix MTX100A(B) Option 02

Video monitor 1 ea. Sony LMD-1420

Probe 1 ea. Tektronix P5050

75Ω signal adapter 1 ea. Bandwidth: 1 GHz
Amplitude precision: --3 dB

Tektronix AMT75

50Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0057-01

75Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0074-00

Parallel interface cable 1 ea. 25-pin, D-type Tektronix part number 012-A220-00
(supplied with the MTX100B)

IEEE1394b cable 1 ea. 9 pin-9 pin

IEEE1394 cable 1 ea. 4 pin-4 pin

RCA(Ma)-to-BNC(Fe) adapter 1 ea. Zifor Enterprise BJ-7071

IEEE1394b hard disk drive 1 ea. Novac NV-HD352WB and
hard disk drive (Tektronix part number
119-7146-00)
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MTX100B Test Record

Photocopy this page and use it to record the performance test result.

Table 3-2: MTX100B test record

Serial Number: Cal Date: Temperature: Humidity:

Performance Test Minimum Measured Maximum

Internal Clock Frequency 26.999973 MHZ MHz 27.000027 MHz
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Procedures

The following conventions are used in the performance verification procedures:

� Each test lists the characteristic that is being tested and the equipment
required to perform the test.

� Each test contains complete setup instructions, which allows you to perform
each test individually or in order.

� The equipment connection illustrations are specific to the recommended
equipment (equipment nomenclature is labeled). If you are using substitute
equipment, the location of your signal connections may vary from those in
the illustrations.

NOTE. Before you begin the performance verification procedures, be sure that the

MTX100B is operating in an environment that is within the operating limits

described in Table 1-8 on page 1-15.

In addition, the MTX100B and the test equipment must be warmed up for at least

20 minutes to ensure accurate test results.
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This test verifies the internal clock output level and frequency accuracy.

Equipment
i d

Oscilloscopeq p
required

Frequency counter

50Ω BNC cable

1. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
MTX100B to the oscilloscope CH1 input. See Figure 3-6.

Oscilloscope (TDS5104B)

50Ω BNC cable

MTX100B rear panel

Figure 3-6: Equipment connection for verifying the internal clock output level

2. Set the oscilloscope as indicated below:

Vertical scale 1 V/div (CH1). . . . . . . .
Input impedance 50 Ω. . . . .
Horizontal scale 10 ns/div. . . . .
Trigger position 50%. . . . . .
Acquire mode Average 16. . . . . . .
Trigger mode Auto. . . . . . . .
Trigger level 1.20 V. . . . . . . .
Trigger source CH1. . . . . . .
Trigger slope Rising Edge. . . . . . . .
Input coupling DC. . . . . . .
Measure High Level, Low level. . . . . . . . . . . .

3. Select Play > Others on the MTX100B to open the Others dialog box.

Internal Clock Output
Level and Frequency

Accuracy
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4. In the dialog box, select the Ext Trigger BNC button to open the Ext
Trigger BNC dialog box.

5. In the dialog box, set BNC IN/OUT to Output and BNC OUT Selection to
27 MHz.

6. Verify that the measured values are as follows:

High Level: > 2.2 V
Low Level: < 0.8 V

7. Disconnect the 50 Ω BNC cable from the oscilloscope CH1 input, and then
connect the BNC cable to the CH1 connector on the frequency counter. See
Figure 3-7.

MTX100B rear panel

Frequency counter (53181A )

50Ω BNC cable

Figure 3-7: Equipment connection for verifying the internal clock frequency

8. Set the frequency counter settings as indicated below:

MEASURE Frequency1. . . . . . . . .
Gate Time: 0.20 s

CHANNEL1 Coupling: DC. . . . . . . .
Impedance: 50
Trigger: AUTO TRIG ON

9. Verify that the frequency counter reading falls within the range of
26.999973 MHz to 27.000027 MHz (< 1.0 ppm).

10. In the Ext Trigger BNC dialog box, change BNC IN/OUT to Input.

11. Disconnect the BNC cable from the MTX100B and frequency counter.
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This test verifies that transport stream data is correctly played from and recorded
through the SPI In/Out connector on the MTX100B.

Equipment
i d

MPEG analyzerq p
required

Parallel interface cable

test40.TRP file

Checking the Play Operation.

1. Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB SPI In connector on the MPEG analyzer. See
Figure 3-8.

Parallel interface cable

MTX100B rear panel

MPEG analyzer rear panel (MTS430)

Figure 3-8: Equipment connection for verifying the SPI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

SPI Interface
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4. Set the MPEG analyzer settings as indicated below:

Record

Source SPI. . . . . . . . .
Target RAM, Size: 100 MB. . . . . . . . .

File

Save Mode Overwrite. . . . .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . . . . .

SPI214Mbps

5. Open the test40.TRP file on the MTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

6. In the Play menu, make the following settings:

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

7. Press the Play/Pause button on the MTX100B to start playing the
test40.TRP file.

8. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After recording is completed, press the Stop button on the MTX100B.

Checking the Record Operation.

11. Change the interface cable connection from the DVB/SPI In connector to the
DVB/SPI Out connector on the MPEG analyzer.

12. Press the Record button on the MTX100B to display the Record screen.
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13. On the MTX100B, make the following settings:

Record menu

Source SPI. . . . . . . . .
Target RAM. . . . . . . . .
Record Size 100 MB. . . . .
Save Mode Over Write. . . . .

File menu

Save Mode Over Write. . . . .
Save Mode D:\Record_Files\SPI214Mbps. . . . .

14. Change the MPEG analyzer to the Play mode.

15. Select File > Open on the MPEG analyzer to display the Open dialog box.

16. In the dialog box, navigate to the E:\MTXRTX_Test streams\

Record_Files, and then select the SPI214Mbps.trp file.

17. Set the MPEG analyzer settings as indicated below:

Data Rate 214 Mbps. . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

18. Click the Play/Pause button on the MPEG Analyzer to start playing the
SPI214Mbps.trp file.

19. Verify that the hierarchic view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

20. Press the Record button on the MTX100B to record the file.

21. After recording is completed, click the Stop button on the MPEG analyzer.

22. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

23. Change the interface cable connection from the DVB/SPI Out connector to
the DVB/SPI In connector on the MPEG analyzer.

24. Start the TS Compliance Analyzer on the MPEG analyzer.

25. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings

Interfaces DVB Parallel. . . . . . . . . . .
Interface Settings Time Stamping. . . .

26. Click the OK button.
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27. Press the Play/Pause button on the MTX100B to display the Play screen.

28. Select File > Open to open the Select File dialog box.

29. In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SPI214Mbps.trp file.

30. Select Play > Update > On.

31. Press the Play/Pause button on the MTX100B to start playing the
SPI214Mbps.trp file.

32. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view

because these are caused by the original test40.TRP file.

33. Press the Stop button on the MTX100B.

34. Close the TS Compliance Analyzer window.

This test verifies that the external clock/reference input (Clock/Ref In) and
external trigger input (Trig In/Out) on the MTX100B are functioning correctly.

Equipment
i d

MPEG analyzerq p
required

Function generator

Two 50Ω BNC cables

Parallel interface cable

test64.TRP file

1. Use a 50 Ω BNC cable to connect the Clock/Ref In connector on the
MTX100B to the Ch1 connector on the function generator. See Figure 3-9.

2. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
MTX100B to the Ch2 connector on the function generator. See Figure 3-9.

3. Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB/SPI In connector on the MPEG analyzer. See
Figure 3-9.

External Clock/Reference
and External Trigger

Inputs
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50Ω BNC cable

Parallel interface cable

MPEG analyzer rear panel (MTS430)

MTX100B rear panel

Function generator (AFG3102)

50Ω BNC cable

Figure 3-9: Equipment connections for verifying the external clock/reference and trigger inputs

4. Set the function generator settings as indicated below:

Ch 1 output

Function Square. . . . . . . . . . .
Run Mode Continuous. . . . . . . . . .
Frequency 10 MHz. . . . . . . . . .
Output Amplitude 0.5 V. . . .
Output Offset 2.0 V. . . . . . .

Ch 2 output
Function Arb (Edit: Point Number: 100,. . . . . . . . . . .

All Data: 16382)
Run Mode Continuous. . . . . . . . . .
Output Menu Load Impedance: 1 kΩ. . . . . . . .
Output Amplitude 1.75 V. . . .
Output Offset 0.875 V. . . . . . .

5. Press the On button of the Ch1 output on the function generator.

6. Open the test64.TRP file on the MTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test64.TRP file.
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7. Select Play > Update > On.

8. Select Play > Clock to open the Clock dialog box.

9. In the dialog box, select ExtRef 10.

10. Press the Play/Pause button on the MTX100B to start playing the
test64.TRP file.

11. Verify that PLL unlock error does not occur on the MTX100B.

12. Start the TS Compliance Analyzer on the MPEG analyzer.

13. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces DVB Parallel. . . . . . . . . . .
Interface Settings Time Stamping. . . .

14. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the data rate is
64 Mbps and the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view

because these are caused by the original test40.TRP file.

15. Change the clock source setting on the MTX100B and output frequency
setting on the function generator with the following and then repeat step 14.

Clock source setting (MTX100B) Output frequency setting (function generator)

ExtRef 27 27 MHz

Ext Ref 8.126984 MHz 8.126984 MHz

Ext P Clk 8 MHz

16. Change the output frequency of the function generator to 32 MHz.

NOTE. You have to click the Ext S Clk to select the Ext P Clk.

17. Select Play > Clock on the MTX100B to open the Clock dialog box.

18. In the dialog box, select Ext S Clk.

19. Repeat step 14 and verify that all items in the Priority 1 row are green.
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NOTE. Ignore 2.3.a PCR Repetition and 2.5 PTS errors in the Priority 2 row.

20. Press the Stop button on the MTX100B to stop the stream output.

21. Select Play > Clock on the MTX100B to open the Clock dialog box.

22. In the dialog box, select Internal.

23. Press the On button of the Ch1 output on the function generator to stop the
signal output.

24. Press the On button of the Ch2 output on the function generator to start the
signal output.

25. Select Play > Others on the MTX100B to open the Others dialog box.

26. In the dialog box, set Ext Play Start to Rise.

27. Verify that the MTX100B starts playing when the Output menu is set to
Invert on the function generator.

28. Press the Stop button on the MTX100B to stop the stream output.

29. Press the On button of the Ch2 output on the function generator to stop the
signal output.

30. Return Ext Play Start to Off on the MTX100B.

31. Disconnect all cables from the MTX100B, function generator, and MPEG
analyzer.
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This test verifies that the IEEE1394b interface is functioning correctly.

Equipment
i d

IEEE1394b hard disk driveq p
required

IEEE1394b cable (9 pin--9 pin)

test40.TRP file

1. Use the IEEE1394b cable to connect the IEEE1394b connector on the
MTX100B to the IEEE1394b hard disk drive. See Figure 3-10.

MTX100B rear panel

IEEE1394b hard disk drive

IEEE1394b cable

Figure 3-10: Equipment connection for verifying the IEEE1394b interface

2. Select Play > Minimize to minimize the MTX100B application.

3. Power on the IEEE1394b hard disk drive.

4. Double-click theMy Computer icon on the Windows desktop to open the
My Computer window.

5. In the Window, verify that the hard disk drive is recognized as the F: (or G:)

drive.

6. Use the windows file copy operation to copy the test40.TRP file on the D:
drive to F: (or G:) drive.

7. Verify that the test40.TRP file is copied to the F: (or G:) drive correctly.

8. Delete the test40.TRP file from the F: (or G:) drive.

9. Power off the IEEE1394b hard disk drive.

IEEE1394b Interface
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This test verifies that transport stream data is correctly output from and is
recorded through the ASI interface on the MTX100B Option 01.

Equipment
i d

MPEG analyzerq p
required

Oscilloscope

Two 75Ω BNC cable

75Ω signal adapter

test40.TRP file

Checking the Output Signal.

1. Use a 75 Ω BNC cable and the 75 Ω signal adapter to connect the ASI Out 1
connector on the MTX100B Option 01 to the oscilloscope CH1 input. See
Figure 3-11.

Oscilloscope (TDS5104B)

75Ω BNC cable
75Ω signal adapter

MTX100B Option 01 rear panel

Figure 3-11: Equipment connection for verifying the output signal- ASI interface

ASI Interface (Option 01
Only)
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2. Set the oscilloscope settings as indicated below:

Vertical scale 200 mV/div. . . . . . . .
Input impedance 50 Ω. . . . .
Horizontal scale 1.25 ns/div. . . . .
Trigger position 50%. . . . . .
Acquire mode Average 32. . . . . . .
Trigger mode AUTO. . . . . . . .
Trigger source CH1. . . . . . .
Trigger level 0 V. . . . . . . .
Trigger slope Rising Edge. . . . . . . .
Input coupling DC. . . . . . .
Measure Amplitude, Rise Time, Fall Time. . . . . . . . . . . .
Ref Level High Ref 80%, Low Ref 20%. . . . . . . . . .
Gating Cursor Curs1 Pos1: --2.5 ns/Curs2: 2.75 ns. . . . . . . . . . . . .

3. Open the test40.TRP file on the MTX100B Option 01.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as
follows:

Amplitude: 720 mV to 880 mV
Rise and fall time: ≤ 1.2 ns

6. Move the BNC cable connection from the ASI Out 1 connector to the
ASI Out 2 connector on the MTX100B Option 01 and then repeat step 5.

7. Move the BNC cable connection from ASI Out 2 connector to the through
output of the ASI In connector.

8. Connect the ASI Out 1 connector to the ASI In connector on the MTX100B
Option 01 using the 75 Ω BNC cable.

9. Select ASI/IF > Through Out > On on the MTX100B Option 01 and then
repeat step 5.
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Checking the Play Operation.

10. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-12.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 01 rear panel

75Ω BNC cable

Figure 3-12: Equipment connections for verifying the play operation-ASI interface

11. Start theMPEG Player application on the MPEG analyzer.

12. Set the application to the Record mode.

13. Set the MPEG analyzer settings as indicated bellow:

Record menu

Source SPI/ASI/310M. . . . . . . . .
Target RAM, Record Size: 100 MB. . . . . . . . .

SPI/ASI/310M menu
Input Port BNC. . . . . .
BNC Port ASI. . . . . .

File menu

Save Mode Overwrite. . . . .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . . . . .

ASI214Mbps.trp
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14. In the Play menu on the MTX100B Option 01, make the following settings:

Clock Data Rate: 214 Mbps. . . . . . .
Update Off. . . . . .
Source RAM. . . . . .

15. Select ASI I/F > Through Out > On.

16. Press the Play/Pause button on the MTX100B Option 01 to start playing the
test40.TRP.

17. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188
bytes.

18. Click the Record button on the MPEG Player application to record the file.

19. After recording is completed, press the Stop button on the MTX100B
Option 01.

20. Disconnect the 75 Ω BNC cables from the MTX100B Option 01 and MPEG
analyzer.

Checking the Record Operation.

21. Use a 75 Ω BNC cable to connect the ASI In connector on the MTX100B
Option 01 to the ASI/SMPTE Out connector on the MPEG analyzer. See
Figure 3-13.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 01 rear panel

Figure 3-13: Equipment connection for verifying the record operation-ASI interface
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22. Press the Record button on the MTX100B Option 01 to display the Record
screen.

23. On the MTX100B Option 01, make the following settings:

Record menu

Source ASI. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

File menu

Save Mode Overwrite. . . . .
Save D:\Record_Files\ASI214Mbps.trp. . . . . . . . . . .

24. Set the MPEG analyzer to the Play mode.

25. Select File > Open on the MPEG analyzer to display the Open dialog box.

26. In the dialog box, navigate to the E:\MTXRTX_Test Streams\

Record_Files directory, and then select the ASI214Mbps.trp file.

27. Set the following settings on the MPEG analyzer:

Play menu

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

SPI/ASI/310M menu

BNC Port ASI. . . . . .
Through Out Off. . . .

28. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

29. Verify that the hierarchic view is displayed on the MTX100B Option 01
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

30. Press the Record button on the MTX100B Option 01 to record the file.

31. After recording is completed, click the Stop button on the MPEG analyzer.

32. Exit the MPEG Player application on the MPEG analyzer.

33. Disconnect the 75 Ω BNC cable from the MTX100B Option 01 and MPEG
analyzer.
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Checking the Recorded File.

34. Use the 75 Ω BNC cable to connect the ASI Out 2 connector on the
MTX100B Option 01 to the ASI/SMPTE In connector on the MPEG test
system. See Figure 3-14.

MPEG test system rear panel (MTS430))

75Ω BNC cable

MTX100B Option 01 rear panel

Figure 3-14: Equipment connection for verifying the recorded file- ASI interface

35. Press the Play/Pause button on the MTX100B Option 01 to display the Play
screen.

36. Select Play > Update > On.

37. Open the ASI214Mbps file on the MTX100B Option 01.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

38. Press the Play/Pause button to start playing the file.

39. Start the TS Compliance Analyzer on the MPEG analyzer.

40. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .

41. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.
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NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view

because these are caused by the original test40.TRP file.

42. Press the Stop button on the MTX100B Option 01 to stop the stream output.

43. Disconnect the 75 Ω BNC cable from the MTX100B Option 01 and MPEG
analyzer.

This test verifies that transport stream data is correctly output from and is
recorded through the Universal Parallel/Serial interface on the MTX100B
Option 02.

Equipment
i d

MPEG analyzerq p
required

MPEG recorder and player (MTX100A(B) Option 02)

Oscilloscope

Probe

50Ω BNC cable

Parallel interface cable

test40.TRP file

Checking the Output Signals.

1. Connect the probe to the oscilloscope CH1 input. See Figure 3-15 on
page 3-26.

Universal Parallel/Serial
Interface (Option 02 Only)



Performance Verification

3-26 MTX100B MPEG Recorder & Player Service Manual

MTX100B Option 02 rear panel

Oscilloscope (TD5104B)

Probe

1425

13 1

Figure 3-15: Equipment connection for verifying the output signals- universal parallel/serial interface

2. Set the oscilloscope settings as indicated below:

Vertical scale 500 mV/div. . . . . . . .
Vertical offset --1.3 V. . . . . . .
Horizontal scale 400 ns/div. . . . .
Horizontal position Center. . .
Trigger source CH1. . . . . . .
Trigger level --1.3 V (at ECL level). . . . . . . .

1.4 V (at TTL level)
1.2 V (at LVDS level)

3. Press the Play/Pause button on the MTX100B Option 02 to display the Play
screen.

4. Open the test40.TRP file on the MTX100B Option 02.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

5. Select Play > Clock to open the Clock dialog box.

6. In the dialog box, set Data Rate to 10 Mbps.

7. Select Univ I/F > Level > ECL.

8. Press the Play/Pause button to start playing the test40.TRP file.

9. Attach the probe tip to pin 1 of the Universal In/Out connector on the
MTX100B Option 02.
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10. Use the oscilloscope to measure that the ECL high and low levels of pin 1
are as follows:

High level: --0.5 V
Low level: --2.1 V

11. Move the probe tip attachment from pin 1 to pin 14, and measure that the
ECL high and low levels correspond to the values shown in Table 3-3.

12. Repeat step 11 for all other pins.

Table 3-3: Output level of each connector pin

ECL TTL LVDS

Pin number High Low High Low High Low

1, 14 (CLK) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

3, 16 (DATA 7) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

4, 17 (DATA 6) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

5, 18 (DATA 5) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

6, 19 (DATA 4) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

7, 20 (DATA 3) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

8, 21 (DATA 2) --0.5 V --2.1 V 3.3 V 0.1 V 1.6 V 0.8 V

9, 22 (DATA 1) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

10, 23 (DATA 0) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

11 (DVALID) --0.5 V ------ -- -- 3.3 V ------ -- -- 1.6 V ------ -- --

14 (DVALID) ---- -- -- -- --2.1 V ------ -- -- 0.0 V ------ -- -- 0.8 V

12, 25 (PSYNC) --0.5 V --2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

13. Select Univ I/F > Level > TTL on the MTX100B Option 02.

14. Use the oscilloscope to measure that TTL High and Low levels of all the
pins correspond to the values shown in Table 3-3.

15. Select Univ I/F > Level > LVDS on the MTX100B Option 02.

16. Use the oscilloscope to measure that LVDS High and Low levels of all the
pins correspond to the values shown in Table 3-3.
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Checking the Play Operation (Parallel Mode).

1. Use the parallel interface cable to connect the Universal In/Out connector on
the MTX100B Option 02 to the Universal In/Out connector on the MPEG
recorder and player. See Figure 3-16.

Parallel interface cable

MTX100B Option 02 rear panel

MPEG recorder and player
(MTX100A(B) Option 02) rear panel

Figure 3-16: Equipment connection for verifying the play operation- universal
parallel/serial interface

2. Press the Play/Pause button on the MTX100B Option 02 to display the Play
screen.

3. On the MTX100B Option 02, make the following settings:

Play menu

Data rate 214 Mbps. . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

Univ I/F menu

Level LVDS. . . . . . . . . .
Format Parallel. . . . . . . . .

4. Press the Record button on the MPEG recorder and player to display the
Record screen.

5. On the MPEG recorder and player, make the following settings:

Record menu

Source Univ I/F. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .
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Univ I/F menu

Level LVDS. . . . . . . . . .
Format Parallel. . . . . . . . .
Receive Differential. . . . . . . .
Termination On. . . . .

File menu

Save Mode Overwrite. . . . .
Save E:\Record_Files\Parallel_LVDS.trp. . . . . . . . . . .

6. Press the Play/Pause button on the MTX100B Option 02 to start playing the
test40.TRP file.

7. Verify that the hierarchic view is displayed on the MPEG recorder and player
screen. In addition, verify that the bit rate display is 214 Mbps and packet
size is 188 bytes.

8. Press the Record button on the MPEG recorder and player to record the file.

9. After recording is completed, press the Stop button on the MTX100B
Option 02.

Checking the Play Operation (Serial Mode).

10. Select Play > Clock on the MTX100B Option 02 to open the Clock dialog
box.

11. In the dialog box, set Data Rate to 40 Mbps.

12. Select Univ I/F > Format > Serial on the MTX100B Option 02.

13. Press the Record button on the MPEG recorder and player to display the
Record screen.

14. On the MPEG recorder and player, make the following settings:

Univ I/F menu

Format Serial. . . . . .

File menu

Save D:\Record_Files\Serial_LVDS.trp. . . . . . . .

15. Press the Play/Pause button on the MTX100B Option 02 to start playing the
test40.TRP file.

16. Verify that the hierarchic view is displayed on the MPEG recorder and player
screen. In addition, verify that the bit rate display is 40 Mbps and the packet
size is 188 bytes.

17. Press the Record button on the MPEG recorder and player to record the file.
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18. After recording is completed, press the Stop button on the MTX100B
Option 02.

Checking the Record Operation (Parallel Mode).

19. Press the Record button on the MTX100B Option 02 to display the Record
screen.

20. On the MTX100B Option 02, make the following settings:

Record menu

Source Univ I/F. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

Univ I/F menu

Level LVDS. . . . . . . . . .
Format Parallel. . . . . . . . .
Receive Differential. . . . . . . .
Termination On. . . . .

File menu

Save Mode Overwrite. . . . .
Save D:\Record_Files\Parallel_LVDS.trp. . . . . . . . . . .

21. Press the Play/Pause button on the MPEG recorder and player to display the
Play screen.

22. Open the Parallel_LVDS.trp file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

23. On the MPEG recorder and player, make the following settings:

Play menu

Data rate 214 Mbps. . . .
Update Off. . . . . .
Source RAM. . . . . .

24. Press the Play/Pause button on the MPEG recorder and player to start
playing the file.

25. Verify that the hierarchic view is displayed on the MTX100B Option 02
screen. In addition, verify that the bit rate display is 214 Mbps and the
packet size is 188 bytes.

26. Press the Record button on the MTX100B Option 02 to record the file.
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27. After recording is completed, press the Stop button on the MPEG recorder
and player.

Checking the Record Operation (Serial Mode).

28. On the MTX100B Option 02, make the following settings:

Univ I/F menu

Format Serial. . . . . .

File menu

Save D:\Record_Files\Serial_LVDS.trp. . . . . . . .

29. Open the Serial_LVDS.trp file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

30. Select Play > Clock on the MPEG recorder and player to open the Clock
dialog box.

31. In the dialog box, set Data Rate to 40 Mbps.

32. Press the Play/Pause button on the MPEG recorder and player to start
playing the file.

33. Verify that the hierarchic view is displayed on the MTX100B Option 02
screen. In addition, verify that the bit rate display is 40 Mbps and the packet
size is 188 bytes.

34. Press the Record button on the MTX100B Option 02 to record the file.

35. After recording is completed, press the Stop button on the MPEG recorder
and player.

Checking signal acquisition for ECl and TTL Levels.

36. On the MTX100B Option 02, make the following settings:

Univ I/F menu

Level ECL. . . . . . .
Format Parallel. . . . . .

37. Open the test40.TRP file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E: drive, and then select the
test40.TRP file.
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38. On the MPEG recorder and player, make the following settings:

Play menu

Clock Data Rate: 214 Mbps. . . . . . .
Update Off. . . . . .

Univ/I/F menu

Level ECL. . . . . . .
Format Parallel. . . . . .
Receive Differential. . . . .

39. Press the Play/Pause button on the MPEG recorder and player to start
playing the test40.TRP file.

40. Verify that no Non-TS and No Signal messages appear on the MTX100B
Option 02 screen. In addition, the hierarchic view and the bit rate are
displayed correctly (214 Mbps and 188).

41. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

42. Select Univ I/F > Level > TTL on the MPEG recorder and player.

43. Select Level > TTL and Receive > Differential in the Univ I/F menu on the
MTX100B Option 02, and then repeat step 40.

44. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

45. On the MTX100B Option 02, make the following settings:

Univ I/F menu

Level ECL. . . . . . .
Format Serial. . . . . .
Receive Differential. . . . .

46. On the MPEG recorder and player, make the following settings:

Play menu

Clock Data Rate: 40 Mbps. . . . . . .
Receive Differential. . . . .

Univ I/F menu

Format Serial. . . . . .
Receive Differential. . . . .

47. Press the Play/Pause button on the MPEG recorder and player to start
playing the file.

48. Repeat step 40.
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49. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

50. Select Univ I/F > Level > TTL on the MPEG recorder and player.

51. Select Level > TTL and Receive > Differential from the Univ I/F menu on
the MTX100B Option 02, and then repeat step 40.

52. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

53. Press the Stop button on the MPEG recorder and player to stop the stream
output.

54. Disconnect the parallel interface cable from the MTX100B Option 02 and
MPEG recorder and player.

Checking the Recorded File.

55. Use the parallel interface cable to connect the Universal In/Out connector on
the MTX100B Option 02 to the DVB/SPI In connector on the MPEG test
system. See Figure 3-17.

Parallel interface cable

MTX100B Option 02 rear panel

MPEG test system rear panel (MTS430)

Figure 3-17: Equipment connection for verifying the recorded file- universal parallel/serial interface

56. Press the Play/Pause button on the MTX100B Option 02 to display the Play
screen.

57. Select Play > Update > On.

58. Select Univ I/F > Level > LVDS.
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59. Select Univ I/F > Format > Parallel.

60. Open the Parallel_LVDS.trp file on the MTX100B Option 02.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

61. Press the Play/Pause button on the MTX100B Option 02 to start playing the
file.

62. Start the TS Compliance Analyzer on the MPEG analyzer.

63. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces DVB Parallel. . . . . . . . . . .
Interface Settings Time Stamping. . . .

64. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

65. Press the Stop button on the MTX100B Option 02 to stop the stream output.

66. Open the Serial_LVDS.trp file on the MTX100B Option 02.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

67. Press the Play/Pause button on the MTX100B Option 02 to start playing the
file.

68. Restart analysis on the MPEG analyzer.

69. Repeat steps 64 and 65.

70. Disconnect the parallel interface cable from the MTX100B Option 02 and
the MPEG analyzer.



Performance Verification

MTX100B MPEG Recorder & Player Service Manual 3-35

Checking the Event Output.

71. Use the 50 Ω BNC cable to connect the Event Out connector on the
MTX100B Option 02 to the oscilloscope CH1 input. See Figure 3-18.

MTX100B Option 02 rear panel

Oscilloscope (TDS5104B)

50Ω BNC cable

Figure 3-18: Equipment connection for verifying the Event output

72. Set the oscilloscope settings as indicated below:

Vertical scale 1 V/div. . . . . . . .
Horizontal scale 80 ns/div. . . . .
Horizontal position Center. . .
Acquire mode Average 16. . . . . . .
Trigger level 1.20 V. . . . . . . .
Trigger source CH1. . . . . . .
Trigger position5 0 %. . . .
Trigger slope Rising Edge. . . . . . . .
Trigger mode AUTO. . . . . . . .
Input coupling DC. . . . . . .
Input impedance 1 MΩ. . . . .
Measure High Level, Low Level. . . . . . . . . . . .

73. Open the test40.TRP file on the MTX100B Option 02.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

74. Press the Play/Pause button on the MTX100B Option 02 to start playing the
test40.TRP file.



Performance Verification

3-36 MTX100B MPEG Recorder & Player Service Manual

75. Use the oscilloscope to measure that the high and low levels of the Event
output are as follows:

High level: > 2.4 V
Low level: < 0.4 V

76. Press the Stop button on the MTX100B Option 02 to stop the stream output.

This test verifies that transport stream data is correctly output from and is
recorded through the IEEE1394/ASI interface on the MTX100B Option 05.

Equipment
i d

MPEG analyzerq p
required

Oscilloscope

D-VHS digital recorder

Video monitor

75Ω BNC cable

IEEE1394 cable (4 pin-4 pin)

75Ω signal adapter

RCA(Ma)-to-BNC(Fe) adapter

test40.TRP file

Checking the Output Signal.

1. Use the 75 Ω BNC cable and 75 Ω signal adapter to connect the ASI Output
connector on the MTX100B Option 05 to the oscilloscope CH1 input. See
Figure 3-19.

IEEE1394/ASI Interface
(Option 05 Only)
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Oscilloscope (TDS5104B)

75Ω BNC cable

MTX100B Option 05 rear panel

75Ω signal adapter

Figure 3-19: Equipment connection for verifying the output signal- IEEE1394/ASI interface

2. Set the oscilloscope controls as indicated below:

Vertical scale 200 mV/div. . . . . . . .
Horizontal scale 1.25 ns/div. . . . .
Acquire mode Average 32. . . . . . .
Trigger mode AUTO. . . . . . . .
Trigger level 0 V. . . . . . . .
Trigger source CH1. . . . . . .
Trigger position 50%. . . . . .
Trigger slope Rising Edge. . . . . . . .
Input impedance 50 Ω. . . . .
Measure Amplitude, Rise Time, Fall Time. . . . . . . . . . . .
Ref Level High Ref 80%, Low Ref 20%. . . . . . . . . .
Gating Cursor Curs1 Pos1: --2.5 ns/Curs2: 2.75 ns. . . . . . . . . . . . .

3. Open the test40.TRP file on the MTX100B Option 05.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B Option 05 to start playing the
test40.TRP file.

5. Use the oscilloscope to verify that the amplitude, rise and fall times are
within the following range.

Amplitude: 720 mV to 880 mV
Rise and fall time: ≤ 1.2 ns
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6. Disconnect the 75 Ω BNC cable from the MTX100B Option 05 and
oscilloscope.

Checking the Play Operation.

7. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-20.

MPEG test system rear panel (MTS430)

75Ω BNC cable

MTX100B Option 05 rear panel

Figure 3-20: Equipment connection for verifying the play operation- IEEE1394/ASI interface

8. Start theMPEG Player application on the MPEG analyzer.

9. Set the application to the Record mode.

10. Set the MPEG analyzer settings as indicated bellow:

Record

Source SPI/ASI/310M. . . . . . . . .
Target RAM, Record Size: 100 MB. . . . . . . . .

SPI/ASI/310M

Input Port BNC. . . . . .
BNC Port ASI. . . . . .

File

Save Mode Over write. . . . .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . . . . .

ASI214Mbps.trp
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11. On the MTX100B Option 05, make the following settings:

Play menu

Clock Data Rate: 214 Mbps. . . . . . .
Update Off. . . . . .
Source RAM. . . . . .

12. Press the Play/Pause button on the MTX100B Option 05 to start playing the
test40.TRP.

13. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188
bytes.

14. Click the Record button on the MPEG Player application to record the file.

15. After recording is completed, press the Stop button on the MTX100B
Option 05.

16. Disconnect the 75 Ω BNC cable from the MTX100B Option 05 and MPEG
analyzer.

Checking the Record Operation.

17. Use the 75 Ω BNC cable to connect the ASI In connector on the MTX100B
Option 05 to the ASI/SMPTE Out connector on the MPEG analyzer. See
Figure 3-21.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 05 rear panel

Figure 3-21: Equipment connection for verifying the record operation- IEEE1394/ASI interface
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18. Press the Record button on the MTX100B Option 05 to display the Record
screen.

19. On the MTX100B Option 05, make the following settings:

Record menu

Source ASI/1394. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

File menu

Save Mode Over Write. . . . .
Save D:\Record_Files\ASI214Mbps.trp. . . . . . . . . . .

20. Set the MPEG analyzer to the Play mode.

21. Select File > Open on the MPEG analyzer to display the Open dialog box.

22. In the dialog box, navigate to the E:\MTXRTX_Test Streams\

Record_Files directory, and then select the ASI214Mbps.trp file.

23. Set the following settings on the MPEG analyzer:

Play

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

SPI/ASI/310M

BNC Port ASI. . . . . .
Through Out Off. . . .

24. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

25. Verify that the hierarchic view is displayed on the MTX100B Option 05
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

26. Press the Record button on the MTX100B Option 05 to record the file.

27. After recording is completed, click the Stop button on the MPEG analyzer.

28. Exit the MPEG Player application on the MPEG analyzer.

29. Disconnect the 75 Ω BNC cable from the MTX100B Option 05 and MPEG
analyzer.
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Checking the Recorded File.

30. Use the 75 Ω BNC cable to connect the ASI Output connector on the
MTX100B Option 05 to the ASI/SMPTE In connector on the MPEG test
system. See Figure 3-22.

MPEG test system rear panel (MTS430)

75Ω BNC cable

MTX100B Option 05 rear panel

Figure 3-22: Equipment connection for verifying the recorded file- IEEE1394/ASI interface

31. Press the Play/Pause button on the MTX100B Option 05 to display the Play
screen.

32. Select Play > Update > On.

33. Open the ASI214Mbps file on the MTX100B Option 05.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

34. Press the Play/Pause button on the MTX100B Option 05 to start playing the
file.

35. Start the TS Compliance Analyzer on the MPEG analyzer.

36. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .
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37. Verify that the hierarchic view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40 Mbps and that the
packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

38. Press the Stop button on the MTX100B Option 05 to stop the stream output.

39. Disconnect the 75 Ω BNC cable from the MTX100B Option 05 and MPEG
analyzer.

Checking the IEEE1394 Output Signal.

1. Use the IEEE1394 cable to connect the IEEE1394 port on the MTX100B
Option 05 to the i.LINK IN/OUT connector of the D-VHS digital recorder.
See Figure 3-23.

2. Use the 75 Ω BNC cable and RCA(Ma)-to-BNC(Fe) adapter to connect the
VIDEO OUTPUT connector on the D-VHS digital recorder to the video
input on the video monitor. See Figure 3-23.
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75Ω BNC cable and
RCA(Ma)-to-BNC(Fe) adapter

MTX100B Option 05 rear panel

D-VHS digital recorder(HM-DH5U)

IEEE1394 cable

Video monitor (LMD-1420)

Figure 3-23: Equipment connection for verifying the IEEE1394 output signal

3. Make the following i.LINK setup on the D-VHS digital recorder:

a. Press theMENU button on the remote controller that is provided with
the D-VHS digital recorder to display the Main Menu screen.

b. Press the left or right arrow button on the remote controller to move the
arrow to INITIAL SET UP, and then press the OK button.

c. Press the left or right arrow button to move the arrow to OTHER, and
then press the OK button.

d. Press the up or down arrow button to move the arrow to LINK, and then
press left or right arrow button to set to AUTO.

e. Press theMENU button to return to Main Menu screen.

4. Press the Play/Pause button on the MTX100B Option 05 to display the Play
screen.
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5. Open the Flower.trp file on the MTX100B Option 05.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.trp file.

6. Select ASI/1394 > 1394Mode > PtoP Connect on the MTX100B Option 05
to open the IEEE1394 dialog box.

7. In the dialog box, select JVC HM-DH5 in the Instrument list box.

8. In the dialog box, select the Connect button, and then select the OK button.

9. Press the TV/VCR CH +/-- button on the remote controller to select I as a
recording channel.

10. Press the Play/Pause button on the MTX100B Option 05 to start playing the
Flower.trp file.

11. Press the REC button on the D-VHS digital recorder.

12. Verify that any block noise does not appear on the video monitor.

13. After about 30 seconds recording, press the STOP button on the D-VHS
digital recorder.

14. Press the REW (��) button on the D-VHS digital recorder.

15. Press the Record button on the MTX100B Option 05 to display the Record
screen.

16. Select Record > Source > ASI/1394 on the MTX100B Option 05.

17. Select ASI/1394 > Input Port > 1394 on the MTX100B Option 05.

18. Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394
dialog box.

19. In the dialog box, select the Disconnect button, and then select the OK

button.

20. Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394
dialog box.

21. In the dialog box, select the Connect button, and then select the OK button.

22. Press the PLAY button on the D-VHS digital recorder.

23. Verify that correct hierarchy display appears on the MTX100B Option 05
screen.
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24. Disconnect all the cables from the MTX100B Option 05, D-VHS digital
recorder, and video monitor.

This test verifies that transport stream data is correctly output from and is
recorded through the SMPTE310M/ASI/SPI interface on the MTX100B
Option 07.

Equipment
i d

Oscilloscopeq p
required

MPEG analyzer

75Ω precision termination

75Ω BNC cable

75Ω signal adapter

test40.TRP file

Flower.trp file

Checking the Output Signal.

1. Use the 75 Ω BNC cable and the 75 Ω signal adapter to connect the
SMPTE310M/ASI Output connector on the MTX100B Option 07 to the
oscilloscope CH1 input. See Figure 3-24 on page 3-45.

Oscilloscope (TDS5104B)

75Ω BNC cable

MTX100B Option 07 rear panel

75Ω signal adapter

Figure 3-24: Equipment connection for verifying output signal- SMPTE310M interface

SMPTE310M/ASI/SPI
Interface (Option 07 Only)
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2. Set the oscilloscope settings as indicated below:

Vertical scale 200 mV/div. . . . . . . .
Horizontal scale 1.25 ns/div. . . . .
Trigger position 50%. . . . . .
Acquire mode Average 32. . . . . . .
Trigger mode AUTO. . . . . . . .
Trigger source CH1. . . . . . .
Trigger level 0 V. . . . . . . .
Trigger slope Rising Edge. . . . . . . .
Input impedance 50 Ω. . . . .
Measure Amplitude, Rise Time, Fall Time. . . . . . . . . . . .
Ref Level High Ref 80%, Low Ref 20%. . . . . . . . . .
Gating Cursor Curs1 Pos1: --2.5 ns/Curs2: 2.75 ns. . . . . . . . . . . . .

3. Open the test40.TRP file on the MTX100B Option 07.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B Option 07 to start playing the
test40.TRP file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as
follows:

Amplitude: 720 mV to 880 mV
Rise and fall time: ≤ 1.2 ns

Checking the ASI Play Operation.

6. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope
input, and then connect the cable to the ASI/SMPTE In connector on the
MPEG analyzer. See Figure 3-25.
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MPEG test system rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-25: Equipment connection for verifying the ASI play operation

7. Start theMPEG Player application on the MPEG analyzer.

8. Set the application to the Record mode.

9. Set the MPEG analyzer settings as indicated bellow:

Record menu

Source SPI/ASI/310M. . . . . . . . .
Target RAM, Record Size: 100 MB. . . . . . . . .

SPI/ASI/310M menu

Input Port BNC. . . . . .
BNC Port ASI. . . . . .

File menu
Save Mode Over write. . . . .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . . . . .

ASI214Mbps.trp
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10. On the MTX100B Option 07, make the following settings:

Play menu

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

310M/ASI/SPI menu

BNC Port ASI. . . . . .
Through Out Off. . . .

11. Press the Play/Pause button on the MTX100B Option 07 to start playing the
test40.TRP.

12. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

13. Click the Record button on the MPEG Player application to record the file.

14. After recording is completed, press the Stop button on the MTX100B
Option 07.

15. Disconnect the 75 Ω BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the ASI Record Operation.

16. Use the 75 Ω BNC cable to connect the SMPTE/ASI Input connector on the
MTX100B Option 07 to the ASI/SMPTE Out connector on the MPEG
analyzer. See Figure 3-26.
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MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-26: Equipment connection for verifying the ASI record operation

17. Press the Record button on the MTX100B Option 07 to display the Record
screen.

18. On the MTX100B Option 07, make the following settings:

Record menu

Source 310M/ASI/SPI. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

310M/ASI/SPI menu

Input Port BNC. . . . . .
BNC Port ASI. . . . . .

File menu

Save Mode Over Write. . . . .
Save D:\Record_Files\ASI214Mbps.trp. . . . . . . . . . .

19. Set the MPEG analyzer to the Play mode.

20. Select File > Open on the MPEG analyzer to display the Open dialog box.

21. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Re-

cord_Files directory, and then select the ASI214Mbps.trp file.
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22. Set the following settings on the MPEG analyzer:

Play menu

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

SPI/ASI/310M menu

BNC Port ASI. . . . . .
Through Out Off. . . .

23. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

24. Verify that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

25. Press the Record button on the MTX100B Option 07 to record the file.

26. After recording is completed, click the Stop button on the MPEG analyzer.

27. Exit the MPEG Player application on the MPEG analyzer.

28. Disconnect the BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the Recorded File.

29. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-27.
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MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-27: Equipment connection for verifying the recorded file- ASI interface

30. Press the Play/Pause button on the MTX100B Option 07 to display the Play
screen.

31. Select Play > Update > On.

32. Open the ASI214Mbps file on the MTX100B Option 07.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

33. Press the Play/Pause button to start playing the file.

34. Start the TS Compliance Analyzer on the MPEG analyzer.

35. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .

36. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

37. Press the Stop button on the MTX100B Option 07 to stop the stream output.
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38. Disconnect the 75 Ω BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the SMPTE310M Play Operation.

39. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-28.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-28: Equipment connection for verifying the SMPTE310M play operation

40. Start theMPEG Player application on the MPEG analyzer.

41. Set the application to the Record mode.

42. Set the MPEG analyzer settings as indicated bellow:

Record menu

Source SPI/ASI/310M. . . . . . . . .
Target RAM, Record Size: 100 MB. . . . . . . . .

SPI/ASI/310M menu

Input Port BNC. . . . . .
BNC Port 310M. . . . . .

File menu

Save Mode Over write. . . . .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . . . . .

S310M.trp
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43. Open the Flower.trp file on the MTX100B Option 07.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.trp file.

44. On the MTX100B Option 07, make the following settings:

Play menu

Clock Data Rate: 19.392658 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

310M/ASI/SPI menu

BNC Port 310M 8VSB. . . . . .
Through Out Off. . . .

45. Press the Play/Pause button on the MTX100B Option 07 to start playing the
Flower.trp file.

46. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 19.392 Mbps and packet size is 188 bytes.

47. Click the Record button on the MPEG Player application to record the file.

48. After recording is completed, press the Stop button on the MTX100B
Option 07.

49. Disconnect the 75 Ω BNC cable from the MTX100B Option 07 and MPEG
analyzer.
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Checking the SMPTE310M Record Operation.

50. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Input connector
on the MTX100B Option 07 to the ASI/SMPTE Out connector on the
MPEG analyzer. See Figure 3-29.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-29: Equipment connection for verifying the SMPTE310M record operation

51. Press the Record button on the MTX100B Option 07 to display the Record
screen.

52. On the MTX100B Option 07, make the following settings:

Record menu

Source 310M/ASI/SPI. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

310M/ASI/SPI menu

Input Port BNC. . . . . .
BNC Port 310M. . . . . .

File menu

Save Mode Over Write. . . . .
Save D:\Record_Files\S310M.trp. . . . . . . . . . .

53. Set the MPEG analyzer to the Play mode.

54. Select File > Open on the MPEG analyzer to display the Open dialog box.

55. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Re-

cord_Files directory, and then select the S310M.trp file.
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56. On the MPEG player, make the following settings:

Play menu

Update Off. . . . . . . . .
Source RAM. . . . . . . . .

SPI/ASI/310M menu

BNC Port 310M 8VSB. . . . . .
Through Out Off. . . .

57. Click the Play button on the MPEG analyzer to start playing the S310M.trp
file.

58. Verify that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate is 19.392 Mbps and packet size is
188 bytes.

59. Press the Record button on the MTX100B Option 07 to record the file.

60. After recording is completed, click the Stop button on the MPEG analyzer.

61. Exit the MPEG Player application on the MPEG analyzer.

62. Disconnect the 75 Ω BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the Recorded File.

63. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-30.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

MTX100B Option 07 rear panel

Figure 3-30: Equipment connection for verifying the recorded file- ASI interface
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64. Press the Play/Pause button on the MTX100B Option 07 to display the Play
screen.

65. Open the 310M.trp file on the MTX100B Option 07.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the 310M.trp file.

66. Select Play > Update > On.

67. Press the Play/Pause button to start playing the file.

68. Start the TS Compliance Analyzer on the MPEG analyzer.

69. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .

70. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
19.392 Mbps and that the packet size is 188 bytes.

NOTE. Ignore 3.4.a Unref PID error in the Priority 3 row.

71. Press the Stop button on the MTX100B Option 07 to stop the stream output.

72. Disconnect the 75 Ω BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the SPI Record Operation.

1. Use the parallel interface cable to connect the SPI Input connector on the
MTX100B Option 07 to the DVB SPI Out connector on the MPEG analyzer.
See Figure 3-31.
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Parallel interface cable

MPEG analyzer rear panel (MTS430)

MTX100B Option 07 rear panel

Figure 3-31: Equipment connection for verifying the SPI record operation

2. Press the Record button on the MTX100B Option 07 to display the Record
screen.

3. On the MTX100B Option 07, make the following settings:

Record menu

Source SPI. . . . . .
Target RAM. . . . . .
Record Size 100 MB. .

File menu

Save Mode Over Write. . . . .
Save Mode D:\Record_Files\SPI214Mbps. . . . .

4. Change the MPEG analyzer to Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test streams\

Record_Files, and then select the SPI214Mbps.trp file.

7. On the MPEG analyzer, make the following settings:

Play menu

Clock Data Rate: 214 Mbps. . . . . . .
Update Off. . . . . .
Source RAM. . . . . .

8. Click the PLAY button on the MPEG Analyzer to start playing the
SPI214Mbps.trp file.
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9. Verify that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate display is 214 Mbps and the
packet size display is 188 bytes.

10. Press the Record button on the MTX100B Option 07 to record the file.

11. After recording is completed, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

13. Change the interface cable connection from DVB/SPI Out connector to
DVB/SPI In connector on the MPEG analyzer.

14. Start the TS Compliance Analyzer on the MPEG analyzer.

15. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .

16. Press the Play/Pause button on the MTX100B Option 07 to display the Play
screen.

17. Select File > Open to open the Select File dialog box.

18. In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SPI214Mbps.trp file.

19. Select Play > Update > On.

20. Press the Play/Pause button on the MTX100B Option 07 to start playing the
SPI214Mbps.trp file.

21. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

22. Press the Stop button on the MTX100B Option 07.

23. Close the TS Compliance Analyzer window.

This completes the MTX100B performance verification.
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The following tests verify that transport stream data is correctly output from the
MTX100B instrument.

Recommended Settings for MPEG Player in IP mode.

Perform this procedure in Category/Classic view to check the settings of
Intel/Pro 1000 MT drivers:

1. Click Control Panel > Network and Internet Connections > Network

Connections in Category view or click Control Panel > Network Connec-
tions in Classic view.

2. Select Intel(R) Pro/1000 MT Network Connection device and right--click to
select the Properties option.

3. Click Configure > Advanced and check if the following options are set in
the dialog box:

� Adaptive Inter--Frame Spacing: Disabled

� Flow Control: Off

� Interrupt Moderation Rate: Off

� Jumbo Frames: 16128

� Link Speed and Duplex: Auto--negotiate 1000Mbps

NOTE. If MTX100B MPEG system is connected to 100 Mbps network, select

“Auto Detect” for Link Speed and Duplex option.

� Receive Descriptors: 2048

IP Interface
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Perform this procedure to check the settings of Administrative tools for
improved performance during the Playout:

1. Click Control Panel > Administrative Tools > Services in Classic view.

2. Select Windows Firewall/Internet Connection Sharing (ICS) to open the
dialog box. Check if the Startup type is set to Disabled.

3. Select Automatic Updates to open the dialog box. Check if the Startup type
is set to Disabled.
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4. Select IIS admin to open the dialog box. Check if the Startup type is set to
Disabled.
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Perform this procedure to check if the automatic Java updates are disabled:

1. Click Control Panel > Java.

2. Select the Update tab and check if the Check for Updates Automatically

check box is unselected.
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Perform this procedure to check for the settings of VLAN:

1. Click Start > Run and type regedit. Press OK to display the Registry Editor
Window.

2. Browse to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Con-
trol\Class\{4D36E972--E325--11CE--BFC1--08002BE10318}\00XX where
XX is the instance of the network adapter that you need to see tags on. You
can check by opening and viewing the driver descriptor value (DriverDesc
value should be Intel(R) PRO/1000 MT Network Connection).

3. Select MonitorModeEnabled DWORD Value that you created.

4. Double--click the DWORD Value to open the Edit DWORD Value dialog
box. Check if the Value data is set to 1.
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Checking Option GbE performance. Perform this procedure to check that the GbE
Gigabit Ethernet interface of MTX100B is operating properly. This test checks
that the transport stream data is correctly output from the MTX100B instrument.

1. Connect the equipment as shown in Figure 3-32.

DUT MTX100B System
Ethernet Switch

(Netgear JGS524F)

MTS400 Series System

IP Player
Version 10.1

GbE
(10/100/1000)

GbE
RJ-45

GbE (Optic, port 1)
RJ-45 (Copper, port 2)

GbE
RJ-45

GbE (Optic, port 3)
RJ-45 (Copper, port 4)

Figure 3-32: Equipment setup for Option GbE performance verification

NOTE. Check that V10.1 or greater MTX100B software is installed.

Equipment
i d

MTS400 Series MPEG systemq p
required

RJ--45 cables

Crossover RJ--45 cable

test40.TRP file

2. Power on the MTS400 Series MPEG system and allow the Windows
operating system to boot completely. Wait an additional 90 seconds for the
MPEG system to complete the Option GbE firmware loading process.
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3. Configure the DUT MTX100B system with the following settings for GbE
testing:

a. Double-click the MTX100B MPEG player icon on the desktop to start
the player.

��������	
���


b. From the File menu, select Open > Look in (dropdown menu) > Local
Disk (D) > test streams > test40.TRP > Open.

c. Make the following selections in the Play menu:

� Play Interface > IP. . . . . . . .

� Play Packet Size >188. . . . . . . .

� Play Clock dialog box. . . . . . . .

� Make sure the Internal button is selected
� Make sure the “Data Rate” section shows:

40

27
X 27.0 = 40.000000

� Play > Update > On (checked)

� Play > PCR Initial Value... dialog box:

� Base Value (33): 0
� Extension Value (9): 0

� Click the OK button

� Play > Source > Disk (checked)

� Play > Loop > On (checked)

� Start > Stop... dialog box:

� Start radio button selected
� 0% text-entry-box set to 0
� 100% text-entry-box set to 386555
� Format set to Packets

� Play > Auto Play > Off (checked)

� Play > Timer Play... (ignore this; it should show the current date and
time)



Performance Verification

3-66 MTX100B MPEG Recorder & Player Service Manual

d. Select Configuration in the IP menu, to launch the IP Playout Configura-
tion dialog box (see Figure 3-33), and make the following entries/selec-
tions:

Device Name: Intel(R) PRO/1000 MT Network Connection

Transmission Mode: Multicast

Destination IP Address: 239.1.1.1

Protocol: UDP

Destination Port: 1234

Figure 3-33: IP Playout Configuration dialog box

Now the MTX100B MPEG Player should appear as shown in Figure 3-34.
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Figure 3-34: MTX100B MPEG Player display with 40.000000 Mbps

4. Click the Start1 button to start the stream playout.

5. Double-click the MTS400 Series system’s TS Compliance Analyser desktop
icon

�� ���������	 ������	
���


to launch the TS Compliance Analyser application (TSCA). This starts with
the Open Transport Stream dialog box as shown in Figure 3-35.

1 The Start button is the button with the green horizontally oriented triangle, just below the SPI/ASM/310M menu near the
top of the application-window.
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Figure 3-35: Open Transport Stream dialog box

6. Select the Real-time Analysis icon on the left of the Open Transport Stream
dialog.

7. Select IP from the Interfaces dropdown menu in the Open Transport Stream
display as shown in Figure 3-36.
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Figure 3-36: Selecting the IP interface

8. After selecting IP in step 7, the Interface Settings pane of the dialog box
should change as shown in Figure 3-37.

NOTE. You may have to click the + button below the Configurations list to make

the settings pane change. The Browse button, which is needed for the next step,

will then be active.
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Figure 3-37: Interface settings

9. Click the Browse button to open the Browse for IP Flow dialog box as
shown in Figure 3-38.
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10. Select Tektronix LP1500 LAN Interface Port 4 from the Browse Device drop
down menu.

11. In the Browse for UDP flow dialog box, make these selections (see
Figure 3-38):

a. Select the Passive mode radio button.

b. In the Detected UDP Flows pane, select the IP stream with a Destination
IP Address of 239.1.1.1.

Figure 3-38: IP Flow selection

c. Click the OK button. The MTS400 Series TS Compliance Analyzer
dialog box opens, as shown in Figure 3-39.
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12. Allow the DUT MTX100B MPEG system to loop at least three times.

13. On the MTS400 Series MPEG system, verify that the TS Availability and
Sync indicators, in the bottom left corner of the Compliance Analyzer
display, remain green.

14. Check that all the parameters under Priority 1 of the Compliance Analyzer
display are green. The TS bit rate displayed in the status bar should be
approximately equal to 40.00000 Mbps which was set in the MTX100B
instrument.

NOTE. Ignore the 2.5 PTS errors as they are generated by the test40.trp file.

Figure 3-39: MTS400 Series TS Compliance Analyzer display
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15. Disconnect the DUT MTX100B MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

16. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
then turn it off, using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.

Checking maximum bit rate performance. Perform this test to check that the
maximum transport stream data is correctly output from the MTX100B
instrument.

NOTE. You can perform the maximum bit rate performance test on MTS400

Series with a Cheetah card only.

1. Perform the steps 1 through 4 listed in the Checking Option GbE perfor-

mance section on page 3-64.

2. Set the TS bit rate value to 160.000000 Mbps as shown in the following
figure.

Figure 3-40: Clock dialog box
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The status bar displays the TS bit rate as 160.0000000 Mbps.

Figure 3-41: MTX100B MPEG Player display with maximum bit rate

3. Perform the steps 5 through 15 listed in the Checking Option GbE perfor-

mance section on page 3-64.

4. Check that the TS bit rate displayed in the status bar is approximately equal
to 160.000000 Mbps as set in the MTX100B instrument.
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Figure 3-42: MTS400 Series TS Compliance Analyzer display for maximum bit rate

5. Disconnect the DUT MTX100B MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

6. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
then turn it off, using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.

This completes the MTX100B performance verification.
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Maintenance

This section contains the information needed to do periodic and corrective
maintenance on the MTX100B. The following subsections are included:

� Preparation

� Inspection and Cleaning

� Removal and Installation Procedures

� Verifying the BIOS Configuration

� Troubleshooting

� System Software Recovery

� Using the Rescue Disc

Related Maintenance Procedures

The following sections contain information and procedures related to mainte-
nance.

� Section 2, Theory of Operation, contains a circuit description at the module
or block level.

� Section 3, Performance Verification, contains procedures that may be useful
in isolating problems to modules by testing the MTX100B performance.

� Section 6, Diagrams, contains a block diagram using individual modules as
blocks and an interconnection diagram showing connections between the
modules.

� Section 7, Replaceable Parts List, lists all field replaceable modules by part
number.
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Preparation

Before servicing this product, read the General Safety Summary, Safety
Summary, and Introduction at the front of the manual, and the following ESD
information.

CAUTION. Static discharge can damage any semiconductor component in the

MTX100B.

When performing any service that requires internal access to the MTX100B,
adhere to the following precautions to avoid damaging internal modules and their
components due to electrostatic discharge (ESD).

1. Minimize handling of static-sensitive modules.

2. Transport and store static-sensitive modules in their static protected
containers or on a metal rail. Label any package that contains static-sensitive
modules.

3. Discharge the static voltage from your body by wearing a grounded antistatic
wrist strap while handling these modules. Perform service of static-sensitive
modules only at a static-free work station.

4. Nothing capable of generating or holding a static charge should be allowed
on the work station surface.

5. Handle circuit boards by the edges when possible.

6. Do not slide the modules over any surface.

7. Avoid handling modules in areas that have a floor or work-surface covering
capable of generating a static charge.

Preventing ESD
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Inspection and Cleaning

Inspection and Cleaning describes how to inspect for dirt and damage. It also
describes how to clean the exterior and interior of the MTX100B. Inspection and
cleaning are done as preventive maintenance. Preventive maintenance, when
done regularly, may prevent the MTX100B from malfunctioning and enhance its
reliability.

Preventive maintenance consists of visually inspecting and cleaning the
MTX100B and using general care when operating it.

How often preventative maintenance should be performed depends on the
severity of the environment in which the MTX100B is used.

The cabinet helps keep dust out of the MTX100B, and is needed to meet EMI
and cooling requirements. The cabinet should be in place when operating the
MTX100B. The front cover protects the front panel and display from dust and
damage. Install the front cover when storing or transporting the MTX100B.

Inspect and clean the MTX100B as often as operating conditions require. The
collection of dirt on components inside can cause them to overheat and break-
down. (Dirt acts like an insulating blanket, preventing efficient heat dissipation.)
Dirt also provides an electrical conduction path that could cause an MTX100B
failure, especially under high-humidity conditions.

CAUTION. Avoid the use of chemical cleaning agents that might damage the

plastics used in this MTX100B. Use only deionized water when cleaning the

menu buttons or front-panel buttons. Use an ethyl alcohol solution as a cleaner

and rinse with deionized water.

Inspection — Exterior. Inspect the outside of the MTX100B for damage, wear,
and missing parts, using Table 4-1 as a guide. An MTX100B that appears to
have been dropped or otherwise abused should be checked thoroughly to verify
correct operation and performance. Immediately repair defects that could cause
personal injury or lead to further damage to the MTX100B.

General Care

Inspection and Cleaning
Procedures
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Table 4-1: External inspection check list

Item Inspect for Repair action

Cabinet, front panel,
and cover

Cracks, scratches, deformations,
damaged hardware or gaskets.

Repair or replace defective
module.

Front-panel buttons Missing, damaged, or loose
buttons.

Repair or replace missing or
defective buttons.

Connectors Broken shells, cracked insulation,
and deformed contacts. Dirt in
connectors.

Repair or replace defective
modules. Clear or wash out dirt.

Accessories Missing items or parts of items,
bent pins, broken or frayed
cables, and damaged connec-
tors.

Repair or replace damaged or
missing items, frayed cables, and
defective modules.

Cleaning Procedure — Exterior. To clean the MTX100B exterior, perform the
following steps:

1. Remove loose dust on the outside of the MTX100B with a lint free cloth.

2. Remove remaining dirt with a lint free cloth dampened in a general purpose
detergent-and-water solution. Do not use abrasive cleaners.

3. Clean the light filter protecting the monitor screen with a lint-free cloth
dampened with a gentle, general purpose detergent-and-water solution.

CAUTION. To prevent getting moisture inside the MTX100B during external

cleaning, use only enough liquid to dampen the cloth or applicator.
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Inspection — Interior. To access the inside of the MTX100B for inspection and
cleaning, refer to the Removal and Installation Procedures in this section.

Inspect the internal portions of the MTX100B before damage and wear, using
Table 4-2 as a guide. Defects found should be repaired immediately.

CAUTION. To prevent damage from electrical arcing, ensure that circuit boards

and components are dry before applying power to the MTX100B.

Table 4-2: Internal inspection check list

Item Inspect for Repair action

Circuit boards Loose, broken, or corroded
solder connections. Burned
circuit boards. Burned, broken, or
cracked circuit-run plating.

Remove failed module and
replace with a fresh module.

Resistors Burned, cracked, broken, blis-
tered condition.

Remove failed module and
replace with a fresh module.

Solder connections Cold solder or rosin joints. Resolder the joint and clean with
isopropyl alcohol.

Capacitors Damaged or leaking cases.
Corroded solder on leads or
terminals.

Remove damaged module and
replace with a fresh module from
the factory.

Semiconductors Loosely inserted in sockets.
Distorted pins.

Firmly seat loose semiconduc-
tors. Remove devices that have
distorted pins. Carefully straight-
en pins (as required to fit the
socket), using long-nose pliers,
and reinsert firmly. Ensure that
straightening action does not
crack pins, causing them to
break off.

Wiring and cables Loose plugs or connectors.
Burned, broken, or frayed wiring.

Firmly seat connectors. Repair or
replace modules with defective
wires or cables.

Chassis Dents, deformations, and dam-
aged hardware.

Straighten, repair, or replace
defective hardware.
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Cleaning Procedure — Interior. To clean the MTX100B interior, perform the
following steps:

1. Blow off dust with dry, low-pressure, deionized air (approximately 9 psi).

2. Remove any remaining dust with a lint-free cloth dampened in ethyl alcohol
and rinse with warm deionized water. (A cotton-tipped applicator is useful
for cleaning in narrow spaces and on circuit boards.)

STOP. If, after performing steps 1 and 2, a module is clean upon inspection, skip

the remaining steps.

3. If steps 1 and 2 do not remove all the dust or dirt, the MTX100B may be
spray washed using a solution of ethyl alcohol by performing steps
4 through 8.

4. Gain access to the parts to be cleaned by removing easily accessible shields
and panels (see Removal and Installation Procedures).

5. Spray wash dirty parts with the ethyl alcohol and wait 60 seconds for the
majority of the alcohol to evaporate.

6. Use hot (120 �F to 140 �F) deionized water to thoroughly rinse them.

7. Dry all parts with low-pressure, deionized air.

8. Dry all components and assemblies in an oven or drying compartment using
low-temperature (125 �F to 150 �F) circulating air.

Lubrication. There is no periodic lubrication required for the MTX100B.
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Removal and Installation Procedures

This section contains procedures for removal and installation of all mechanical
and electrical modules.

Preparation

WARNING. Before performing this or any other procedure in this manual, read

the Safety Summary found at the beginning of this manual. Also, to prevent

possible damage to components of the MTX100B, read Preventing ESD in this

section.

This subsection contains the following items:

� Preparatory information that you need to properly perform the procedures
that follow.

� List of tools required to remove and disassemble all modules.

� Three module locator diagrams for finding the External modules (see
Figure 4-2 on page 4-11), Board modules (see Figure 4-3 on page 4-12), and
Internal modules (see Figure 4-4 on page 4-13).

� Procedures for removal and reinstallation of the electrical and mechanical
modules.

� A disassembly procedure for removal of all the major modules from the
MTX100B at one time and for reassembly of those modules into the
MTX100B. Such a complete disassembly is normally only done when
completely cleaning the MTX100B. (Instructions for cleaning are found
under Inspection and Cleaning at the beginning of this section.)

WARNING. Before performing any procedure in this subsection, disconnect the

power cord from the line voltage source. Failure to do so could cause serious

injury or death.
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Read these general instructions before removing a module.

First read over the Summary of Procedures that follows to understand how the
procedures are grouped. Then read Equipment Required for a list of the tools
needed to remove and install modules in the MTX100B.

If you are removing a module for service, begin by performing the procedure
Access Procedure (page 4-14). By following the instructions in that procedure,
you remove the module to be serviced while removing the minimum number of
additional modules.

The procedures are described in the order in which they appear in this section. In
addition, you can look up any procedure for removal and reinstallation of any
module in the Table of Contents of this manual.

� The Access Procedure on page 4-14 first directs you to the procedure(s) (if
any) that are required to access the module to be serviced, then it directs you
to the procedure to remove that module.

Table 4-3: Summary of procedures

Procedure Module Page

Procedures for
External Modules

� Cabinet
� Right-side cover
� Left-side cover

� Front-panel unit
� Front-panel assembly

4-15

Procedures for Board
Modules

� A12 Main board
� CPU board
� A20 PCI Backplane
board

� Interface board
(Optional)

� Printer connector

4-21

Procedures for Internal
Module

� Hard disk drive
� Internal and external
fans

� 12 V main power supply

� A40 AC Distributor
board

� RFI filter

4-26

General Instructions

Summary of Procedures
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Required Equipment.Most modules in this MTX100B can be removed with a
screwdriver handle mounted with a size T-10 Torx screwdriver tip. Use this tool
whenever a procedure step instructs you to remove or install a screw unless a

different size screwdriver is specified in that step. All equipment required to
remove and reinstall each module is listed in the first step of its procedure.

Table 4-4: Tools required for module removal

Item
No. Name Description

1 Screwdriver handle Accepts Torx�-driver bits

2 T-10 Torx� tip Torx�-driver bit for T-10 size screw heads

3 T-15 Torx� tip Torx�-driver bit for T-15 size screw heads

4 Nut driver, 1/4 inch Standard tool
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In this manual, procedures refer to “front,” “rear,” and “top” of the MTX100B.
Figure 4-1 shows how the sides are referenced. Figures 4-2 through 4-4 show the
modules that make up the MTX100B.

Figure 4-1: MTX100B orientation

MTX100B Orientation
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Left-side cover

Cabinet

LCD module

Front-panel
Processor board

Front panel

Keypad board
insulator

Right-side cover

LCD inverter
board

Keypad board
LCD glass
shield

Emat (all others)

Emat
(Play/Stop/Record)

Front cover

Front-panel bracket

Figure 4-2: External modules
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A20 PCI Backplane board

Interface board (Optional)

A12 Main board

CPU board

Printer connector

Blank panel

Figure 4-3: Board modules
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Hard disk drive

External fan

Internal fan

RFI filter

12 V main power supply

A40 AC Distributor board

Hard disk drive
retainer

Figure 4-4: Internal modules
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Access Procedure

When you have identified the module to be removed for service, read General

Instructions found on page 4-8. Then use the flowchart in Figure 4-5 to
determine which procedures to use for removing the module. The removal
procedures end with installation instructions.

Is
the module
in Figure
4-2?

Yes

No

Locate the module to
be removed in

Figure 4-2 to 4-4.

Procedures for External Modules
Cabinet p.4-15
Right-side cover p.4-16
Left-side cover p.4-16
Front-panel unit p.4-18
Front-panel assembly p.4-19

Do the procedures,
Cabinet and Right and Left
Covers on page 4-15.

Is
the module
in Figure
4-4?

Yes

Procedures for Board Modules
Optional Interface module p.4-24
A12 Main board p.4-23
CPU board p.4-23
A20 PCI Backplane board p.4-24
Printer connector p.6-29

No

Procedures for Internal Modules
Hard disk drive p.4-26
Internal and external fans p.4-28
12 V main power supply p.4-30
A40 AC Distributor board p.4-30
RFI filter p.4-31

Is
the module
in Figure
4-3 ?

Yes

Figure 4-5: Guide to removal procedures
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Procedures for External Modules

Perform the Access Procedure (page 4-14) before performing any procedure in
this group. This group contains the following procedures:

� Cabinet

� Right-side cover

� Left-side cover

� Front-panel unit

� Front-panel assembly

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-15 Torx tip.

b. Locate the cabinet in the locator diagram External modules, Figure 4-2,
page 4-11.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Use a screwdriver with a T-15 Torx tip to remove the two screws securing
the cabinet to the MTX100B. See Figure 4-6 on page 4-16.

4. Grasp the right and left edges of the cabinet toward the back. Push the
chassis rear panel, toward the front of the MTX100B, to separate it from the
cabinet.

5. Slide the cabinet off the MTX100B.

6. Reinstallation: Perform steps 3 through 5 in reverse order to reinstall the
cabinet.

Cabinet



Removal and Installation Procedures

4-16 MTX100B MPEG Recorder & Player Service Manual

Figure 4-6: Cabinet removal

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the right-side cover in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient the instrument: Set the MTX100B so its left side is down on the work
surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the seven screws securing
the right-side cover to the top and bottom of the chassis. See Figure 4-7.

4. Remove the right-side cover from the chassis.

5. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the
right-side cover.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

Right-Side Cover

Left-Side Cover
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b. Locate the left-side cover in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient the instrument: Set the MTX100B so its right side is down on the
work surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the six screws securing the
left-side cover to the top and bottom of the chassis. See Figure 4-7.

4. Remove the left-side cover from the chassis.

5. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the left-side
cover.

Figure 4-7: Right-side and left-side covers removal
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1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel unit in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient instrument: Set the MTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove front-panel unit: See Figure 4-8.

a. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the front-panel unit to the chassis.

b. Grasp the front-panel unit and pull it forward.

c. Disconnect the cable from J100 on the Front-Panel Processor board.

d. Disconnect the cable from J105 on the Front-Panel Processor board.

4. Reinstallation: Perform step 3 in reverse order to reinstall the front-panel
unit.

Figure 4-8: Front-panel unit removal

Front-Panel Unit
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1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel assembly in the locator diagram External

modules, Figure 4-2, page 4-11.

2. Remove the front cover: See Figure 4-9 on page 4-20.

a. Press the two latches at the bottom of the front cover to release it from
the front cover bracket.

b. Pull the front cover forward, away from the front-panel bracket.

3. Remove the Front-Panel Processor board: See Figure 4-9 on page 4-20.

a. Disconnect the cables from J11, J301, and J321 on the Front-Panel
Processor board.

b. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the Front-Panel Processor board to the front-panel bracket.

c. Lift the board away.

4. Remove the Keypad board: See Figure 4-9 on page 4-20.

a. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the Keypad board to the front-panel bracket.

b. Lift the board away.

5. Remove the LCD module: See Figure 4-9 on page 4-20.

a. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the LCD module to the front-panel bracket.

b. Lift the LCD module away.

6. Now manually disassemble the front-panel assembly components using
Figure 4-9 as a guide. Reverse the procedure to reassemble.

7. Reinstallation: Perform steps 2 through 6 in reverse order to reinstall the
front-panel assembly.

Front-Panel Assembly
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LCD module

Front-panel bracket

Front-Panel
Processor board

Keypad board
insulator

LCD inverter board

Keypad board
LCD glass
shield

Emat (all others)

Emat
(Play/Stop/Record)

Front cover

Figure 4-9: Disassembly of front-panel assembly
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Procedure for Board Modules

Perform the Access Procedure (on page 4-14) before doing any procedure in this
group. The procedures are:

� Top frame and board retainers

� Optional interface module (if installed)

� A12 Main board

� CPU board

� A20 PCI Backplane board

� Printer connector

1. Assemble equipment and locate modules to be removed:

� You need a screwdriver with a T-10 Torx tip.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the board retainers: See Figure 4-10 on page 4-22.

a. Use a screwdriver a T-10 Torx tip to remove the two screws securing the
board retainers to the chassis.

b. Lift the retainers away from the chassis.

4. Remove the top frame: See Figure 4-10 on page 4-22.

a. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the top frame to the chassis.

b. Lift the top frame away from the chassis.

Top Frame and Board
Retainers
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Top frame

A20 PCI Backplane board

CPU board

A12 Main board

Optional interface module

Board retainer

Printer connector

Figure 4-10: Interface module, A12 Main board, CPU board, and A20 PCI Backplane board removal
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1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the interface module in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the interface module: See Figure 4-10 on page 4-22.

a. Disconnect the cable from the A12 Main board.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10 on page 4-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the interface
module.

NOTE. If you replace the A12 Main board, you must return the instrument to your

local Tektronix Service Center to have instrument-specific information installed

on the new board.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A12 Main board in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A12 Main board: See Figure 4-10 on page 4-22.

a. If an optional interface module is installed, disconnect the cable from the
interface module.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10 on page 4-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A12 Main
board.

Optional Interface Module

A12 Main Board
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1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the CPU board in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the CPU board: See Figure 4-10 on page 4-22.

a. Disconnect these cables:

� The cable from the hard disk drive at CN1.

� The cable from the Printer connector at CN3.

� The cable from the A20 PCI Backplane board at CN5, CN6, CN9,
and CN14.

� The cable from the Front-Panel Processor board at CN7.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the CPU board.

NOTE. If you replace the A20 PCI Backplane board, you must return the

instrument to your local Tektronix Service Center to have instrument-specific

information installed on the new board.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A20 PCI Backplane board in the locator diagram Board

modules, Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A20 PCI Backplane board: See Figure 4-10 on page 4-22.

a. Remove the interface module as described on page 4-23 (if needed).

b. Remove the A12 Main board as described on page 4-23.

c. Remove the CPU board as described on page 4-24.

CPU Board

A20 PCI Backplane Board
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d. Disconnect these cables:

� The cable from the A40 AC Distributor board at J220.

� The cable from the 12 V main power supply at J160 and J170.

� The cable from the external fan at J190.

� The cable from the internal fan at J180.

� The cables from the Front-Panel Processor board at J240.

� The cable from the hard disk drive.

e. Use a screwdriver with a T-10 Torx tip to remove the ten screws securing
the A20 PCI Backplane board to the chassis.

f. Lift the board up and away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A20 PCI
Backplane board.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a 1/4 inch nut driver.

b. Locate the connector in the locator diagram Board modules, Figure 4-3,
page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Remove the Printer connector: See figure 4-10 on page 4-22.

a. Remove the parallel dongle.

b. Remove the interface module as described on page 4-23 (if needed).

c. Remove the A12 Main board as described on page 4-23.

d. Disconnect the cable from CN3 on the CPU board.

e. Use a 1/4 inch nut driver to unscrew the two hex-headed mounting posts
securing the connector to the chassis.

f. Pull the connector away from the chassis.

4. Reinstallation: Torque the dongle screws to 5 inch lbs. Perform step 3 in
reverse order to reinstall the Printer connector.

Printer Connector
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Procedure for Internal Modules

Perform the Access Procedure (on page 4-14) before doing any procedure in this
group. The procedures are:

� Hard disk drive

� Internal and external fans

� 12 V main power supply

� A40 AC Distributor board

� RFI filter

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the hard disk drive in the locator diagram Internal modules,

Figure 4-4, page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the hard disk drive: See Figure 4-11 on page 4-27.

a. Disconnect two cables from the hard disk drive.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the hard disk drive retainer to the chassis.

c. Grasp the hard disk drive with the plate, and pull it gently away from the
chassis.

d. Remove the two screws securing the plate to the hard disk drive.

4. Reinstallation: Perform step 3 in reverse order to reinstall the hard disk
drive.

Hard Disk Drive
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Hard disk drive unit

Hard disk drive retainer

Plate

Figure 4-11: Hard disk drive removal
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Performing the Performance Verification and Running Sysprep. If you replace the
hard disk drive, you must perform the following steps:

NOTE. On B020000 and above, the Sysprep is already activated for

650--5181--00.

1. Perform the performance verification procedures (refer to Performance

Verification on page 3-1)

2. Run the sysprep batch file:

a. Select File > Exit to exit the MTX100B application. The Windows XP
desktop appears.

b. Select Start > Run to open the Run dialog box.

c. Click the Browse button.

d. Select C:\Sysprep\sysprep.bat.

e. Click the OK button.

NOTE. After you replace the hard disk drive, you need to copy sample stream

files from the Sample Streams CD-ROM on the D: drive of the hard disk drive.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the fans in the locator diagram Internal modules, Figure 4-4,
page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove the internal fan: See Figure 4-12 on page 4-29.

a. Disconnect the cable from J180 on the A20 PCI Backplane board.

b. Remove the two rivets securing the fan to the chassis.

c. Lift the fan up out of the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the internal fan.

5. Remove the external fan: See Figure 4-12 on page 4-29.

a. Set the MTX100B so its bottom is down on the work surface and its rear
is facing you.

Internal and External Fans
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b. Disconnect the cable from J190 on the A20 PCI Backplane board.

c. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the fan and fan cover to the chassis.

6. Reinstallation: Perform step 5 in reverse order to reinstall the external fan.

Internal fan

External fan

Figure 4-12: Internal and external fan removal
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1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the 12 V main power supply in the locator diagram Internal

modules, Figure 4-4, page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the 12 V main power supply: See Figure 4-13 on page 4-31.

a. Disconnect the cables from CN1, CN2, CN3, and CN4.

b. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the 12 V main power supply to the chassis.

c. Lift the power supply away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the 12 V main
power supply.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A40 AC Distributor board in the locator diagram Internal

modules, Figure 4-4, page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the A40 AC Distributor board: See Figure 4-13 on page 4-31.

a. Disconnect the cables from J100, J110, and J120.

b. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the A40 AC Distributor board to the chassis.

c. Lift the board away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A40 AC
Distributor board.

12 V Main Power Supply

A40 AC Distributor Board
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12 V main power supply

A40 AC Distributor board

Figure 4-13: 12 V main power supply and A40 AC Distributor board removal

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver handle, a T-10 Torx tip, and a T-15 Torx tip.

b. Locate the RFI filter in the locator diagram Internal modules, Figure 4-4,
page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.

RFI filter



Removal and Installation Procedures

4-32 MTX100B MPEG Recorder & Player Service Manual

3. Remove the RFI filter: See Figure 4-14.

a. Disconnect the two cables from the RFI filter.

b. Use a screwdriver with a T-15 Torx tip to remove the screw securing the
ground lead to the chassis.

c. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the RFI filter to the chassis.

d. Pull the RFI filter away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the RFI filter.

RFI filter

To J110 on the A40
AC Distributor board

Figure 4-14: RFI filter removal
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Verifying the BIOS Configuration

This section provides information needed to verify or set the BIOS configura-
tion.

Procedure

CAUTION. It is very important to follow this procedure exactly or the instrument

will not operate correctly.

Perform the following procedure to set the BIOS configuration:

1. Connect the USB keyboard to the USB connector on the front panel.

2. Power on the instrument, and then press the Del key immediately.
The AwardBIOS CMOS Setup Utility screen appears.

3. Set the BIOS configuration as follows. Use the arrow keys to highlight each
item, and then press the Enter key to select it.

Under Standard CMOS Features

Drive A : None

Advanced Bios Features

First Boot Device : HDD-0

Second Boot Device : USB-CDROM

Third Boot Device : USB-HDD

Advanced Chipset Features

Boot Display : CRT+LFP
Panel Number : 1024X768

Integrated Peripherals

Super IO Device : Onboard FDC Controller : Disabled
Onboard Serial Port 2 : Disabled
Onboard Serial Port 4 : Disabled

PC Health Status

CPU Warning Temperature : Disabled
Shutdown Temperature : Disabled
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4. Use the arrow keys to select Save & Exit Setup, and then press the Enter
key. The Save to CMOS and Exit (Y/N)? message appears.

5. Enter Y, and press the Enter key.
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Troubleshooting

This subsection contains information about troubleshooting trees designed to
isolate faulty modules in the MTX100B.

Troubleshooting Trees

Figures 4-15 through 4-23 show the troubleshooting procedure for the
MTX100B.
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To (A), page 4-38.

Start

Yes

NoDoes the
MTX100B
power on?

Yes

No
Does

Windows XP
start up
normally?

Yes

No
Does
the LCD

display light?
To (B), page 4-40.

1

Press the On/Standby switch
on the front panel.

Yes

No

Does
the MTX100B
application start
up normally?

To (C), page 4-41.

� Replace the CPU board.

� Replace the hard disk drive.

� Set the BIOS configuration again.

No

� Check that the A12 Main board
and the interface module are
securely installed into the card slots.

Yes

Are the version of
the A12 Main board and the
optional interface module
displayed in the Status

dialog box?

� Replace the A20 PCI Backplane
board.

� Replace the interface module.

Figure 4-15: Troubleshooting procedure (1)
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No

Yes

No

Yes

NoCan a stream data
be output from the SPI
In/Out connector?

To (D), page 4-41.

Yes

1

Done.

Can a stream data be
acquired from the SPI
In/Out connector?

Can a stream data
be output from the optional

interface module?

Yes

NoCan a stream data
be acquired from the optional

interface module?

To (E), page 4-42.

� Check the cable 174-B924-00.

� Replace the interface module.

� Check that the interface module is
securely installed into the card slot.

NoDoes the IEEE1394b
interface work?

Yes

Replace the A20 PCI Backplane
board.

Figure 4-16: Troubleshooting procedure (2)
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(A)

No
Is +5 VSB line at pin 9
of J170* on the A20 PCI
Backplane board correct

(4.9 V to 5.30 V)?

Yes

� Check the cable 174-5172-00.

� Check the 5 V main power supply
module on the A40 AC Distributor
board.

Replace the CPU board.

Yes

Yes

Yes

No

� Check the 174-5185-00, 174-5220-00,
and 174-5173-00 cables.

� Check the On/Standby switch on the
Keypad board.

No � Check the 174-5174-00 cable.

� Replace the CPU board.

No Remove the A12 Main board or the
optional interface module (if installed)
from the A20 PCI Backplane board.

2

Is the voltage at pin 10 of
J240* about 5 V?

Is PWON# line at pin 10
of J170 on the A20 PCI
Backplane board about

0 V ?

Are all the voltages of
+5 V, +3.3 V, +12 V, and

--12 V correct ?

* See Figure 4-22 on page 4-42.

* See Figure 4-23 on page 4-43.

Figure 4-17: Troubleshooting procedure (3)
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Change the A12 Main board or the
optional interface module (if installed)
which affects the power supply.

Yes

No

2

Are all the voltages
(+5 V, +3.3 V, +12 V, and

--12 V) correct ?
� If the other voltage is faulty, replace the
A20 PCI Backplane board.

� If the +12 V line is faulty, check the
174-5177-00 and 174-5178-00 cables
or replace the main power supply.

Figure 4-18: Troubleshooting procedure (4)
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NoAre any images
displayed on the

monitor?

Yes

� Check the 259-A002-00 cable.

Replace the CPU board.

(B)

Does the backlight
light ?

Yes

No

� Check the 174-5184-00, 174-3767-01,
and 174-5220-00 cables.

� Replace the Inverter board.

Connect a VGA monitor to the
VGA connector on the rear
panel.

� Replace the LCD module.

Restart the MTX100B.

� Replace the Front-Panel Processor
board.

Figure 4-19: Troubleshooting procedure (5)
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No

Yes

(C)

� Reinstall the MTX100B application.

� Verify the BIOS settings for Com2.

� Check the 174-5186-00 and174-5220-00 cables.

Have the LEDs on the
front panel gone off?

No

Yes

(D)

Is the SPI Output
Enable check box in
the Others dialog box

selected?

Replace the A12 Main board.

Reinstall the Windows XP operating
system and the MTX100B application.

� Replace the A20 PCI Backplane board.

� Replace the CPU board.

Select the SPI Output Enable check
box.

Can a stream data
be output from the SPI
In/Out connector?

Yes

Done.

No

� Replace the Front-Panel Processor board.

Figure 4-20: Troubleshooting procedure (6)
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No

Yes

(E)

Is the Record Source
menu set to SPI?

Replace the A12 Main board.

Select Record > Source> SPI.

Can a stream data
be acquired from the
SPI In/Out connector?

Yes

Done.

No

Figure 4-21: Troubleshooting procedure (7)

Front

J170

J220

Figure 4-22: A20 PCI Backplane board view- back side
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J240

Front

J230

Figure 4-23: A20 PCI Backplane board view- right side
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System Software Recovery

If the MTX100B does not boot up or is corrupted, you can recover the system
software by using this recovery procedure.

CAUTION. Running the recovery procedure overwrites all the contents of the hard

disk drive and resets the system to the factory defaults.

The recovery can be performed in two ways:

� Recover Boot Partition: This permanently overwrites the contents of your
boot partition. This mode of recovery is preferred if you want to keep your
old data files on the D drive.

� Recover Entire Drive: This permanently overwrites the contents of your
entire hard disk drive and resets the system to the factory defaults.

Recovery Procedure

Perform the following procedure to recover the Windows XP and MTX100B
application software:

NOTE. The recovery process will not restore the Application software (V10.1 and

above) and the factory installed test streams.

1. Restart your system and press the F4 key as soon as the BIOS tests are
complete. This opens the Phoenix Always screen with the following options:

� Restore System

� System Information

2. Click Restore System > Phoenix Recover Pro 6.

3. Click Advanced > Factory Restore to replace the Windows XP and
MTX100B application software from the backup created when the system
was manufactured. A confirmation dialog box is displayed.

4. Click OK to restart your system and display the Phoenix Recover Pro 6
screen. This screen allows you to perform one of the following operations:

� Click Recover Boot Partition or Recover Entire Drive to overwrite the
data according to your requirements. A confirmation dialog box is
displayed. Click Yes to continue.
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A screen showing the progress of the recovery appears with the details of
the time elapsed, time remaining, amount of data recovered, and total
data to recover.

CAUTION. Do not Cancel the recovery process once initiated. Cancelling the

process will leave your hard disk drive in a partially recovered, unstable state.

Immediately after the data is recovered, the system restarts and the
Windows XP setup wizard is displayed.

� Click Cancel and Exit to cancel the recovery process and exit from the
Phoenix Recovery Pro 6 application.

5. Click the Next button of the wizard until Windows XP is installed. The
system restarts after the installation of Windows XP to display the
MTX100B application screen.
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Using the Rescue Disk

The information in this section helps you to reinstall the Microsoft Windows XP
and the MTX100B application software using the rescue DVD disks.

The prerequisites for the recovery procedure are as follows:

� MTX100B series instrument

� Sony DRX--810UL external USB DVD drive

� Rescue DVD disk, Tektronix part number 063-3931-XX

� USB keyboard

� USB mouse

Recovery Procedure

NOTE. The rescue disk recovery procedure supports 250 GB hard disk and works

only with MTX100B, RTX100B, and RTX130B instruments.

Before you start the rescue disk recovery procedure make sure to check for the
BIOS settings. Follow these steps to set the BIOS settings for booting from an
external USB DVD drive:

1. Press Del when the initial BIOS screen appears.

2. Select Advanced CMOS Feature and set it to the following configuration:

First Boot Device=(USB_CDROM)

Second Boot Device=(USB_HDD)

Third Boot Device=(HDD_0)

3. Press F10 to save the CMOS configuration.

A message asking you to press Y to exit and N to continue is displayed.

4. Press Y to exit and restart the instrument.

Follow these steps to restore the Windows XP and MTX100B application
software using the rescue disks:

1. Insert the rescue disk 1 (MTXRTX_10_1_DSK1.iso) into the external USB
DVD drive.
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2. Connect the external USB DVD drive to port 1 and the USB keyboard to
port 2 of the instrument, and then restart.

After the BIOS screens, the CD boots and scans for the USB drive. A screen
is displayed prompting you to press 1 to continue and 2 to abort the
procedure and turn off the instrument. By default, option 2 is selected after a
delay of 20 seconds.

3. Press 1 to proceed as soon as you see the screen.

NOTE. The approximate time taken to restore the Windows XP and MTX100B

application is 1 hr to 1.5 hr.

4. Press any key to turn off the instrument once the restoration is complete.

5. Disconnect the external USB DVD drive from the instrument and restart.

Phoenix Recover Pro 6 screen is displayed with Recover Boot Partition and
Recover Entire Drive options.

6. Click Recover Entire Drive to overwrite the entire data. A confirmation
dialog box is displayed. Click Yes to continue.

A recovery progress screen is displayed with the details of the time elapsed,
time remaining, amount of data recovered, and total data to recover. The
approximate time taken for the process is 1.5 hr.

CAUTION. Do not Cancel the recovery process once initiated. Cancelling the

process will leave your hard disk drive in a partially recovered unstable state.

Immediately after the data is recovered, the instrument restarts and the
Windows XP setup wizard is displayed.

7. Click the Next button of the wizard until Windows XP is installed. The
instrument restarts after the installation of Windows XP to display the
MTX100B application screen.

NOTE. On B020000 and above, the Application software (V10.1 and above) and

the test streams will have to be reinstalled after the Operating System recovery.
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Options

This section describes options that are available for the MTX100B.

The following options are available:

Options Description

Interface options

Option 01 Adds the ASI interface

Option 02 Adds the universal parallel/serial interface

Option 05 Adds the IEEE1394/ASI interface

Option 07 Adds the SMPTE310M/ASI/SPI interface

Software option

Option SC Adds the Scheduler software

Option IPE Adds 10/100 Base-T Video over IP electrical interface

Option MX Adds Deferred Time Multiplexer

Option ES Adds ES Analyzer

Option PB Adds PES & Buffer Analyzer

Option DB Adds Carousel Analyzer

Option CG Adds Carousel Generator

Option DBCG Adds Carousel Analyzer & Carousel Generator

Option TSCA Adds Transport Stream Compliance Analyzer

Option TSCX Adds real-time Transport Stream Compliance Analyzer

Service options

Option D1 Provides calibration data

Option D3 Provides calibration data for 3 years

Option D5 Provides calibration data for 5 years

Option C3 Provides calibration services for 3 years

Option C5 Provides calibration services for 5 years

Option R3 Extends the instrument warranty to 3 years

Option R5 Extends the instrument warranty to 5 years



Options

5-2 MTX100B MPEG Recorder & Player Service Manual

Options Description

Power cord options

Option A0 North America power cord

Option A1 Universal Euro power cord

Option A2 United Kingdom power cord

Option A3 Australia power cord

Option A4 240 V North America power cord

Option A5 Switzerland power cord

Option A6 Japan power cord

Option A10 China power cord

Option A99 No power cord
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Diagrams

This section contains the following diagrams:

� Block diagram of the MTX100B

� Interconnect diagram of the MTX100B

Block diagram shows the modules and functional blocks in the MTX100B.
Interconnect diagram shows how the modules in the MTX100B connect together.
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CPU Board

PCI Backplane BoardA20

External

Fan

Internal

Fan
12 V Main Power Supply

Front-Panel Processor Board

LCD

AC Distributor BoardA40

5 V Sub Power

Supply

USB

USB

Com

LAN

VGA

Optional Interface

Board

Hard Disk Drive

Card Edge Card EdgeCard Edge

SPI In/Out

Trig In/Out

Clock/Ref In

Local

BusPrinter

Main BoardA12

IEEE1394b

Keypad Board

Inverter Board for LCD

Backlight

Figure 6-1: MTX100B block diagram
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Board

PCI Backplane BoardA20

External

Fan

Internal

Fan
12 V Main Power Supply

AC Distributor BoardA40

5 V Sub Power

Supply

USB

USB

Printer

LAN

VGA Optional Interface Module

(see Figures 6-3 to 6-6 )

Hard Disk Drive

Card Edge
Card EdgeCard Edge

SPI In/Out

Trig In/Out

Clock/Ref In

Local

Bus

J190 J180J160J220 J240

CN1

CPU

Com

CN3

J301

J321

J11

J703

J702

CN5

CN6

CN9

CN14

J230 J310 J290 J150 J110 J120J100

J120 J100

J110

CN3 CN4

CN1

J900

Main BoardA12

J500

IEEE1394b

CN2

J105

CN7

J100

174-B924-00

119-7187-00119-7186-00

174-5183-00

J200

174-5181-00

174-5174-00

174-5186-00

174-5348-00

174-5184-00

174-5190-00

174-5188-00

174-5220-00

174-5266-00

174-3767-01

174-5172-00

174-5170-00

196-3499-00

174-5171-00

J170

174-5177-00174-5178-00

LCD

Keypad Board

Inverter Board for LCD

Backlight

J10

Front-Panel Processor Board

Figure 6-2: MTX100B interconnect diagram
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Diagrams of the Optional Modules

This section contains the interconnect diagrams of the optional interface
modules.

A100 ASI Interface Module (Option 01)

Figure 6-3 shows the A100 ASI Interface module and how it interconnects with
the A20 PCI Backplane board and the A12 Main board.

Card Edge

J110 J120

PCI Backplane BoardA20

J500

J502

J404

J400

ASI Out 1

ASI Out 2

ASI In

ASI through

ASI Interface moduleA100

J310J900

Main BoardA12

174-B924-00

Figure 6-3: A100 ASI Interface module connections
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A110 Universal Parallel/Serial Interface Module (Option 02)

Figure 6-4 shows the A110 Universal Parallel/Serial Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

Card Edge

J110 J120

PCI Backplane BoardA20

J1110
Event Out

Universal
In/Out

Universal Parallel/Serial
Interface module

A110

J310J900

J1100

Main BoardA12

174-B924-00

Figure 6-4: A110 Universal Parallel/Serial Interface module connections
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A140 IEEE1394/ASI Interface Module (Option 05)

Figure 6-5 shows the A140 IEEE1394/ASI Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

Card Edge

J110 J120

PCI Backplane BoardA20

J300

J302

J400

J402

ASI Input

ASI Output

IEEE1394/ASI Interface moduleA140

J500J900

IEEE1394

IEEE1394

Main BoardA12

174-B924-00

Figure 6-5: A140 IEEE1394/ASI Interface module connections
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A170 SMPTE310M/ASI/SPI Interface Module (Option 07)

Figure 6-6 shows the A170 SMPTE310M/ASI/SPI Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

Card Edge

J110 J120

PCI Backplane BoardA20

Main BoardA12

J500

J600

SMPTE310M/
ASI Input

SMPTE310M/AS/SPII Interface moduleA170

J310J900

SPI InputJ400

SMPTE310M/
ASI Output

174-B924-00

Figure 6-6: A170 SMPTE310M/ASI/SPI Interface module connections
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Replaceable Parts List

This section contains a list of the replaceable modules for the MTX100B. Use
this list to identify and order replacement parts.

Parts Ordering Information

Replacement parts are available through your local Tektronix field office or
representative.

Changes to Tektronix products are sometimes made to accommodate improved
components as they become available and to give you the benefit of the latest
improvements. Therefore, when ordering parts, it is important to include the
following information in your order:

� Part number (see Part Number Revision Level below)

� Instrument type or model number

� Instrument serial number

� Instrument modification number, if applicable

If you order a part that has been replaced with a different or improved part, your
local Tektronix field office or representative will contact you concerning any
change in part number.

Change information, if any, is located at the rear of this manual.

Tektronix part numbers contain two digits that show the revision level of the
part. For most parts in this manual, you will find the letters XX in place of the
revision level number.

670-7918-03

Part Number Revision Level

670-7918-XX

Revision Level May Show as XX

When you order parts, Tektronix will provide you with the most current part for
your product type, serial number, and modification (if applicable). At the time of
your order, Tektronix will determine the part number revision level needed for
your product, based on the information you provide.

Part Number Revision
Level
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Modules can be serviced by selecting one of the following three options. Contact
your local Tektronix service center or representative for repair assistance.

Module Exchange. In some cases you may exchange your module for a reman-
ufactured module. These modules cost significantly less than new modules and
meet the same factory specifications. For more information about the module
exchange program, call 1-800-833-9200. Outside North America, contact a
Tektronix sales office or distributor; see the Tektronix Web site for a list of
offices: www.tektronix.com

Module Repair and Return.You may ship your module to us for repair, after which
we will return it to you.

New Modules.You may purchase replacement modules in the same way as other
replacement parts.

Module Servicing
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Using the Replaceable Parts List

This section contains a list of the mechanical and/or electrical components that
are replaceable for the MTX100B. Use this list to identify and order replacement
parts. The following table describes each column in the parts list.

Parts list column descriptions

Column Column name Description

1 Figure & index number Items in this section are referenced by figure and index numbers to the exploded view
illustrations that follow.

2 Tektronix part number Use this part number when ordering replacement parts from Tektronix.

3 and 4 Serial number Column three indicates the serial number at which the part was first effective. Column four
indicates the serial number at which the part was discontinued. No entries indicates the part is
good for all serial numbers.

5 Qty This indicates the quantity of parts used.

6 Name & description An item name is separated from the description by a colon (:). Because of space limitations, an
item name may sometimes appear as incomplete. Use the U.S. Federal Catalog handbook
H6--1 for further item name identification.

Abbreviations conform to American National Standard ANSI Y1.1--1972.Abbreviations
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

7--1--1 211--0374--00 6 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--2 337--4345--00 1 SHIELD,ELEC:COVER,LEFT,MTX100A,AL

--3 390--1212--01 1 CABINET ASSY;WRAP AROUND HOUSING,0.050 AL,SILVERGRAY,W/FEET&HANDLE,

SAFETY CONTROLLED

--4 211--0711--00 2 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE

WASHER

--5 335--1374--00 1 MARKER,IDENT;LABEL,MKD WARNING TO AVOID ELECTRIC,50.8MMX25.4MM,0.002

POLYESTER(3M 7982),OVER LAMINATE W/0.001 FLEVCON,W/ADHESIVE BACK,

SAFETY CONTROLLED

--6 063--3868--00 1 SOFTWARE PKG;MICROSOFT WINDOWS XP PROFESSIONAL,INCLUDES SERVICE

PACK 2,1-2 PROCESSOR VERSION;CERTIFICATE OF AUTHENTICITY

--7 337--4346--00 1 SHIELD,ELEC:COVER,RIGHT,MTX100A,AL

--8 211--0374--00 7 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
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4

2

6

3

7

1

8

5

Figure 7-1: Cabinet and covers
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

7--2--1 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--2 211--0373--00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--3 343--1708--00 1 RETAINER:HARD DISK DRIVE,W/POLYURETHANE,MTX100A,AL

--4 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--5 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--6 386--7460--00 1 PLATE:HDD,AL

--7 650--4862--00 1 HARD DISK DRIVE:160GB,3.5 INCH,7200RPM,ATA--100,MTXB/RTXB PRODUCTS FOR
B019999 AND BELOW

--7 650--5181--00 1 SERVICE KIT:SYSPREP ACTIVATED,XP OS,TEST STREAMS INSTALLED, HARD DISK
DRIVE REPLACEMENT,MTXB/RTXB PRODUCTS B020000 AND ABOVE

--8 211--0373--00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--9 671--5979--00 1 CIRCUIT BD ASSY;A40,SUB POWER,389-3738-00 WIRED

--10 342--1138--00 1 INSULATOR:CKT BOARD,POLYCARBONATE,A40 BOARD

--11 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--12 119--7147--00 1 POWER SUPPLY;85V-264VAC IN,12VDC 12.5A OUT,LEA150F-12-R,COSEL

--13 211--0711--00 1 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE
WASHER

--14 196--3496--00 1 LEAD,ELECTRICAL;18 AWG,4.0 L,5--4 SAFETY CONTROLLED

--15 119--6009--00 1 FILTER,RFI;3A,250VAC,0.5,MA,0.15OHM;SAFETY CONTROLLED

--16 211--0372--00 2 SCREW,MACHINE:4-40X0.312,PNH,STL ZN-CM1,T10 TORX

--17 200--4974--00 1 COVER,FAN;REAR,MTX100A,AL

--18 211--1161--00 4 SCREW,MACHINE;4-40X1.500,PNH HEAD,T-10 TORX,ZINC PL

--19 119--7186--00 1 CABLE,ASSEMBLY,4,18AWG,60MM L,HDD POWER(40 SQ FAN)

--20 335--1365--00 1 MARKER,IDENT:MKD CONNECTORS FOR A100 (OPTION 01)

335--1366--00 1 MARKER,IDENT:MKD CONNECTORS FOR A110 (OPTION 02)

335--1367--00 1 MARKER,IDENT:MKD CONNECTORS FOR A140 (OPTION 05)

335--1368--00 1 MARKER, IDENT:MKD CONNECTORS FOR A170 (OPTION 07)

--21 335--1364--00 1 MARKER,IDENT:MKD CONNECTORS FOR A12,POLYCARBONATE

--22 335--1363--00 1 MARKER,IDENT:MKD CONNECTORS PRINTER&IEEE1394B,POLYCARBONATE

--23 335--1362--00 1 MARKER,IDENT:MKD CONNECTORS FOR CPU BD,POLYCARBONATE

--24 335--0133--00 1 MARKER,IDENT;BLANK LABEL FOR MES LINES;
THT-37-483-10MONOCHROME DISPLY;TDS300,TDS400 SERIES,SAFETY COTROLLED

--25 441--2404--00 1 CHASSIS,ASSY;MAIN,MTX100A,AL

--26 210--0164--000 2 RIVET,SOLID;0.163 ODX0.415 L,PANEL RANGE HEAD STYLE,NYLON

--27 119--7187--00 1 FAN 119569400 W/CABLE 18CM L(92 SQ FAN)
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Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

7--3--1 650--4981--00 1 PROCESSOR MODULE W/BRACKET+LABEL 334A48100

--2 671--5975--00 1 CIRCUIT BD ASSY;A12,MAIN,389-3734-00 WIRED

--3 671--6118--00 1 CIRCUIT BD ASSY;A100(OPTION 01)

671--6119--00 1 CIRCUIT BD ASSY;A110(OPTION 02)

671--6120--00 1 CIRCUIT BD ASSY;A140(OPTION 05)

671--6141--00 1 CIRCUIT BD ASSY;A170(OPTION 07)

--4 211--0373--00 10 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--5 671--5976--00 1 CIRCUIT BD ASSY;A20,PCI BACK PANEL,389-3735-00 WIRED

--6 174--5190--00 1 CABLE ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D-SUB25&2X13

--7 210--0054--00 2 WASHER,LOCK;#4 SPLIT,0.025 THK STL CD PL

--8 214--3903--01 2 SCREW,JACK:4--40X0.312 EXT THD,4--40 INT THD,0.188 HEX,STEEL,CAD PLATE

--9 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--10 333--4518--00 1 PANEL,PCI:BLANK,NI PL,STL

--11 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--12 211--0373--00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--13 426--2624--00 1 FRAME,SECTION:TOP,MTX100A,STL

--14 211--0373--00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--15 343--1697--00 2 RETAINER:CKT BD,PCI,MTX100A,STL



Replaceable Parts List

MTX100B MPEG Recorder & Player Service Manual 7-9

10

9

6

1

2

3

5

7
8

11

4

12

13

15

14

A12

A20

Figure 7-3: Internal modules (2)



Replaceable Parts List

7-10 MTX100B MPEG Recorder & Player Service Manual

Replaceable parts list

Fig. & index

number
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effective

Serial no.

discont’d Qty Name & description

7--4--1 335--1596--00 1 MARKER,IDENT:LABEL,MTX100B,POLYCARBONATE,SAFETY CONTROLLED

--2 101--0175--00 1 TRIM;FRONT BEZEL,PC/ABS,TV GRAY,MTX100B,SAFETY CONTROLLED

--3 337--4389--00 1 SHIELD,DISPLAY;5.568 X 4.221,0.090 THICK,0.050 THICK GLASS,0.040 BLACK

PORON W/0.002 THK ADHESIVE;MTX100B

--4 211--0373--00 4 SCREW,MACHINE:4--40X0.25,PNH,STL ZN--CM1,T10 TORX

--5 119--7205--00 1 DISPLAY MODULE;LCD,COLOR;1024X768 (XGA),6.3 DIAG,TFT,8/6--BIT LVDS,250 NIT

BACK LIGHT,0.125 MM PIXEL PITCH,21MS,FRONT MOUNT,NL10276BC--02,SAFETY

CONTROLLED

--6 407--5197--00 1 BRACKET;DISPLAY/FRONT PANEL,AL,MTX100B

--7 174--5266--00 1 CA ASSY;RIBBBON ADAPTER TO XGA DISPLAY,20 PIN,3.5IN

--8 174--3767--01 1 CABLE ASSY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR

(2MM),SHRINK WRAPPED

--9 119--5999--00 1 POWER SUPPLY;INVERTOR BOARD,REPLACEMENT FOR LCD 119--5659--00 6.5 LCD

--10 211--1117--00 2 SCREW,MACHINE;4--40 X 0.187,PAN HEAD,STL,CD PL,T--10,TORX DR

--11 335--0577--00 1 LABEL,MANUFACTURED;PRODUCT ID,2.5 IN X 1.5 IN,SAFETY CONTROLLED

--12 211--1117--00 4 SCREW,MACHINE;4--40 X 0.187,PAN HEAD,STL,CD PL,T--10,TORX DR

--13 679--6251--00 1 CIRCUIT BD ASSY,UNTESTED,389388900 WIRED;FRONT PANEL PROCESSOR,

MTX100B

--14 337--4390--00 1 SHIELD ELEC;KEYPAD BOARD,0.020 THK POLYCARBONATE,LEXAN FR60,MTX100B,
SAFETY CONTROLLED

--15 679--6250--00 1 CIRCUIT BD ASSY,UNTESTED,389388800 WIRED;KEYBOARD;L--SHAPE,MTX100B

--16 211--0373--00 2 SCREW,MACHINE:4--40X0.25,PNH,STL ZN--CM1,T10 TORX

--17 260--2834--00 1 SWITCH,KEYPAD;ELASTOMERIC FRONT PANEL MTX100B

--18 260--2835--00 1 SWITCH,ELASTOMERIC,POWER AND PLAY BUTTONS;FRONT PANEL MTX100B

--19 335--1595--00 1 LABEL,FRONT PANEL CONTROL,MTX100B
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Serial no.

discont’d Qty Name & description

7--5--1 174--5183--00 1 CABLE,ASSEMBLY,2X20,FLAT,430MM L,ULTRA ATA (CPU--HDD,HDD IDE)

--2 174--5181--00 1 CABLE,ASSEMBLY,4,18AWG,60MML,HDD POWER

(HDD--A20,POWER)

--3 174--5172--00 1 CABLE,ASSEMBLY,2,22AWG,50MM L,W/CONN 22--01--3027(MOLEX),(

A20--A4--,5V STAND--BY)

--4 174--5177--00 1 CABLE,ASSEMBLY,7,18AWG,50MM l;VHR--10N&VHR--7N+XHP--2(JST),

(P/S--A20,POWER&CONTROL)

--5 174--5178--00 1 CABLE,ASSEMBLY,6,18AWG,110MM L,W/CONN VHR--6N(JST),(P/S--A20,GND)

--6 174--5171--00 1 CABLE,ASSEMBLY,2,18AWG,130MM l,W/CONN VHR--5N(JST) (P/S--A40)

--7 174--5170--00 1 CABLE,ASSEMBLY,2,18AWG,40MM l,AC INLET to A40(INLET--A40)

--8 196--3449--00 1 LEAD,ELECTRICAL;18AWG,4.0 L,5--4 SAFETY CONTROLLED

--9 119--7186--00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119B05500 W/CABLE,10CM L (40 SQ FAN)

--10 174--B924--00 1 CABLE,ASSEMBLY,SP,ELEC:80,30AWG,5CM L,FLAT,W/CONN(YAMAICHI)

--11 174--5190--00 1 CABLE,ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D--SUB25&2X13(DSUB25--CPU)

--12 174--5186--00 1 CABLE,ASSEMBLY,2X10,28AWG FLAT,1MM CTR,130MM L,RS232C SLOT PC TO A20

(CPU--A20,RS2--232C)

--13 174--5348--00 1 CABLE,ASSEMBLY,2X5,28AWG FLAT,1MM CTR,120MM L,PANNEL SLOT PC TO A20

(CPU--A20,PANEL CONTROL)

--14 174--5184--00 1 CABLE,ASSEMBLY,14,30AWG 7TWISTED PAIRS,270MM L,LVDS SLOT PC TO A20,

(CPU--A20,LCD LVDS)

--15 174--5174--00 1 CABLE,ASSEMBLY,12,18AWG,150MM L,SLOT PC POWER(CPU--A20,CPU POWER)

--16 119--7187--00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119569400 W/CABLE 18CM L (92 SQ FAN)

--17 174--5188--00 1 CABLE,ASSEMBLY,SP,ELEC;10,60CM L,26AWG AND 28 AWG(CPU--A35,USB)

--18 174--5220--00 1 CABLE,ASSEMBLY,2X15,28AWG FLAT,1MM CTR,300MM L,A20 TO A30

--19 174--3767--01 1 CABLE,ASSEMBLY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR

(2MM),SHRINK WRAPPED

--20 174--5266--00 1 CABLE,ASSEMBLY;RIBBON ADAPTER TO XGA DISPLAY,10 PIN,3.5IN
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STANDARD ACCESSORIES

071--1927--XX 1 MANUAL,TECH,USER,MTX100B,ENGLISH (OPTION L0)

071--1928--XX 1 MANUAL,TECH,USER,MTX100B,JAPANESE (OPTION L5)

071--1507--05 1 MANUAL,TECH,USER,TWO VOLUME,MTS400,ENGLISH

063--3932--00 1 MTX100B/RTX100B/RTX130B SAMPLE STREAMS,

CD,B019999 AND BELOW

020--2941--00 1 MPEG TEST STREAMS DVD PACKAGING KIT, B020000 AND ABOVE

012--A220--00 1 CABLE,INTCON:D--SUB 25,MALE TO MALE,STR,TWIST,2M L,SCREW 4--40

119--6936--00 1 POINTER ASSY:OPTICAL MOUSE,USB,WHITE,OPTICAL THREE BUTTON WHEELED,W/USB

to PS2 ADAPTER,ABS,SAFETY CONTROLLED

119--B146--00 1 KEYBOARD:USB;MTX100,SAFETY CONTROLLED

200--4716--00 1 COVER,FRONT;PROTECTIVE,PC/ABS FR110,W/TAPE;TV GRAY

161--0066--00 1 CABLE ASSY,PWR; 3,18 AWG,250V/10A,98.0 L,STR,IEC320, RCPT X NEMA 5--15P,US,SAFETY

CONTROLLED

161--0066--09 1 CABLE ASSY,PWR; 3,0.75MM SQ,250V/10A,99.0 L,STR, IEC320,RCPT,EUROPEAN,SAFETY

CONTROLLED

161--0066--10 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,STR,IEC320,RCPT X 13A,FUSED UK

PLUG(13A FUSE),UNITED KINGDOM,SAFETY CONTROLLED

161--0066--13 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,RCPT,AUSTRALIA,SAFETY CONTROLLED

161--0066--12 1 CABLE ASSY,PWR;3,18 AWG,250V/10A,98.0 L,STR,RCPT X NEMA 6--15P,US,SAFETY

CONTROLLED

161--0154--00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,RCPT,SWISS,SAFETY CONTROLLED

161--0298--00 1 CABLE ASSY,PWR; 3,125V/7A,JAPAN,98 LONG,STR,NEMA 5--15P PLUG X IEC320/C--13

RECEPTACLE,SAFETY CONTROLLED

161--0304--00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,3C CERTIFICATION,RCPT,CHINA,SAFETY CONTROLLED

OPTIONAL ACCESSORIES

071--1929--XX 1 MANUAL,TECH:SERVICE,MTX100B

-- -- -- -- -- -- -- -- -- -- -- 1 WFM7F05 OPTION NN RACKMOUNT KIT

-- -- -- -- -- -- -- -- -- -- -- 1 1700F06 BLANK PANEL
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